Поделитесь своими знаниями, ответьте на вопрос:
Написать программу , которая получает от пользователя три числа – стороны треугольника , а компьютер вычисляет и выводит на экран периметр этого треугольника . Пример : Пользователь вводит : 12 7 Компьютер выводит : Площадь треугольника равна 42. в Pascale abc
mas: array[1..7] of integer;
k, i, MAX:integer;
Begin
for i:=1 to 7 do
Begin
writeln('Введите число');
readln(mas[i]);
end;
MAX:=mas[1];
k:=1;
for i:=2 to 7 do
Begin
if mas[i] > MAX
then
Begin
MAX:=mas[i];
k:=1;
end
else
if MAX=mas[i]
then k:=k+1;
end;
writeln();
writeln('Максимальное значение = ', MAX);
writeln('Количество элементов = ', k);
readln();
end.