Vitalevna
?>

язык питон 1)Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию. 2) Напишите программу, которая вычисляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел. 3)Сколько раз будет выполнено тело цикла?​ а) for i in range(15): s = s + 1​ б) for i in range(10, 15): s = s + 1​ в) for i in range(-1, 1): s = s + 1​ г) for i in range(1, 1): s = s + 1​ д) k = 5​

Информатика

Ответы

vsemvsego306

a=int(input())

rez=int(0)

for number in range(a):

  rez=rez+number+1

print(rez)

Объяснение:

print(' Цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров ')

сорри только на 2 смог ответить

Максим
Var
a,k,m,min,i,flag:integer;
    begin
            readln(a);
            m:=a; {сохраняю введенное значение и считаю кол-во цифр в числе}
              while m >0 do     
                  begin         
                          m:=m div 10;         
                          k:=k+1;     
                  end;     
min:=9; {записываю самое большое нечетное число}
{в цикле отсекаю последнюю цифру в числе и проверяю ее на нечетность. Если она нечетная и меньше числа min, то сохраняю ее в min и присваиваю переменной Flag 1. Если к концу программы в переменной flag  будет 1, значит хотя бы одна нечетная цифра в числе была, если flag=0 тогда в числе нет нечетных}
            for i:=1 to k do   
                      begin       
                             if   (a mod 10<=min)and(a mod 2<>0) then           
                                begin             
                                     min:=a mod 10;             
                                     flag:=1;           
                                end;       
                          a:=a div 10;   
                     end;         
      if flag=0 then           
                writeln('нет нечетных')         
      else             
                writeln(min);
end.
Коваленко
1.Найти фотографии своего класса.
2.Создать первый слайд:Вставить фотографию всего класса,написать кто сделал презентацию и сделать надпись "Наш класс".
3.Сделать второй слайд: написать о своём классном руководителе,вставить его фото и сделать заголовок.
4.Сделать четвертый слайд:написать о себе,вставить своё фото и сделать заголовок.
5.Создавать  слайдов столько сколько у тебя одноклассников,делать их так же как про себя.Спрашивать у них про них.
6.Предпоследний слайд сделать с пожеланиями своим одноклассникам.
7.На последнем слайде можно поставить красивую картинку или смайл и написать за внимание!

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

язык питон 1)Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию. 2) Напишите программу, которая вычисляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел. 3)Сколько раз будет выполнено тело цикла?​ а) for i in range(15): s = s + 1​ б) for i in range(10, 15): s = s + 1​ в) for i in range(-1, 1): s = s + 1​ г) for i in range(1, 1): s = s + 1​ д) k = 5​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

AnastasiyaSkripin1283
Anna_Kamil
denbelousov963
Кузнецов
innesagrosheva22
a-lossev111
Vipnikavto58
meu72
glebovaludok
natalyazx151092814
Dampil
a800000
Сергей_Комарова899
Kochinev7
ulechkaevseeva