lebedev815
?>

Составить программу, которая из неотрицательного числа извлечет корень, иначе вычислить модуль этого числа

Информатика

Ответы

olgakozelskaa492

program Hello;

var x:integer;

begin

readln (x);

if x>=0 then writeln (sqrt (x))

else WriteLn(abs(x));

end.

ank9809

во первых вам стало очень приятно, что вам подарили то, что вы так долго ждали. на это сразу отреагировал ваш головной мозг, в частности одна из главных желез секреции эндокринной системы. начал вырабатываться гармон серотонин. при этом человек чувствует, что у него резко поднимается настроение, увеличивается давление в сосудах, учащается сердцебиение. кровь отхлынывает сначала от нижних конечностей к головному мозгу. поэтому мы чувствуем некоторое оцепенение. затем кровообращение приходит в норму и мы чувствуем кучу сил, которые надо куда нибудь деть. в основном человек начинает радоваться, смеяться, дети начинают безостановочно прыгать, бегать, потому что серотонин влияет на двигательную активность и тонус мыщц.

elenakarpova709

Первая задачка.
Набрать кувшин 8 л.
Отлить 3 л во второй.
Вылить из него.
Из оставшихся 5 л в большом опять налить в маленький.
Вылить из него.
Остатки 2 л из большого налить в маленький.
Получится пустой большой и маленьки с 2 л.
Набрать снова полный большой.
Долить в маленький недостающий 1 л до трех.
В большом останется 7 л.

Вторая задачка решается аналогично.
Ставятся песочные часы и на 3 мин и на 8 мин
одновременно. Через 3 мин. маленькие часы
переворачиваются, большие продолжают работать,
таме ще 5 мин. Еще через 3 мин маленькие
переворачиваются, большие продолжают работать,
там еще 2 мин. Через 2 мин большие опустошились
и переорачиваются, а в маленьких еще 1 мин.
Через 1 мин маленькие опустошаются, а в 
больших еще 7 мин. В это время включается варево.
Когда большие часы опустошились мин,
варево выключается.
Элекиср бессмертия готов.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая из неотрицательного числа извлечет корень, иначе вычислить модуль этого числа
Ваше имя (никнейм)*
Email*
Комментарий*