corneewa20096
?>

Надо в турбо паскале составить программу, в которой у пользователя запрашивают четырехзначное число, а затем выводят в строчку по порядку его цифры в обратной последовательности

Информатика

Ответы

Александрович175

Відповідь:К ОРТШЕ ЗАХОДИШ В ТУРБО ПАСКАЛЬ  І В СЕ ТАМ РОБИШ САМ

Vladimirovna Dmitrieva
//написано на (си/си++)
#include <iostream>
#include <stdio.h>

int main(){
setlocale(LC_ALL,"");

int x,y;

std::cout << "Введите x:";
std::cin >> x;
std::cout << "Введите y:";
std::cin >> y;

if (x > y){ /*если x > y то он поменяет их местами*/
std::cout << "x и y поменяны местами\n"
x ^= y;
y ^= x;
x ^= y; 
}else{
std::cout << "x и y не поменяны местами\n";
}

std::cout << "x:" << x << "  y:" < y;
std::cout << std::endl; 
system("pause");
return 0;
}
abuley
//написано на (си/си++)
#include <iostream>
#include <stdio.h>

int main(){
setlocale(LC_ALL,"");

int x,y;

std::cout << "Введите x:";
std::cin >> x;
std::cout << "Введите y:";
std::cin >> y;

if (x > y){ /*если x > y то он поменяет их местами*/
std::cout << "x и y поменяны местами\n"
x ^= y;
y ^= x;
x ^= y; 
}else{
std::cout << "x и y не поменяны местами\n";
}

std::cout << "x:" << x << "  y:" < y;
std::cout << std::endl; 
system("pause");
return 0;
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Надо в турбо паскале составить программу, в которой у пользователя запрашивают четырехзначное число, а затем выводят в строчку по порядку его цифры в обратной последовательности
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tetralek
fil-vasilij90
grekova5
stepa19806966
Нужна ! буду . с++ ​
КараханянКусков
dmtr77
АнастасияAndrey
eoils-info
dokurova634
slonikkristi69
Tsibrova
bulin2001
stepa19806966
arina2403423
okutihamv