Ахмедшина Трубников1249
?>

Написать программу, которая 7 раз выводит на экран ваше имя (использовать цикл) * Имя-Ростик

Информатика

Ответы

gigbes

var

 a: string;

 i: integer;

begin

 a:='Ростик';

 for i:= 1 to 7 do

   writeln(a);

 readln;

end.

beliaeva2

1) Что такое интегрированная среда разработки? Произнесите этот термин на казахский и английский языках.

(на русском)

Интегрированная среда разработки - комплекс программных средств, используемых программистами для разработки программного обеспечения.

(на казахском)

Интеграцияланған даму ортасы - бұл бағдарламалық жасақтаманы әзірлеу үшін бағдарламашылар қолданатын бағдарламалық құралдар жиынтығы.

(на английском)

An integrated development environment is a set of software tools used by programmers to develop software.

2) Почему Python считается *легким* языком программирования?

Язык Python легко изучить и научится им пользоваться

3) Какая комбинация клавиш позволит создать новый файл?

Ctrl+N

Объяснение:

это все вопросы на которых я знаю ответы

Vladimir-Tamara1359

Для ввода исходных данных чаще всего используется процедура ReadLn:

ReadLn(A1,A2,...AK);

Процедура производит чтение К значений исходных данных и присваивает эти значения переменным А1, А2, ..., АК.

При вводе исходных данных происходит преобразование из внешней формы представления во внутреннюю, определяемую типом переменных. Переменные, образующие список ввода, могут принадлежать либо к целому, либо к действительному, либо к символьному типам. Чтение исходных данных логического типа в языке Паскаль недопустимо.

Значения исходных данных могут отделяться друг от друга пробелами и нажатием клавиш табуляции и Enter.

Не допускается разделение вводимых чисел запятыми!

назад содержание вперед

Вывод данных

Для вывода результатов работы программы на экран используются процедуры:

Write(A1,A2,...AK);

WriteLn(A1,A2,...AK);

Первый из этих операторов производит вывод значений переменных А1, А2,...,АК в строку экрана. Второй оператор, в отличие от первого, не только производит вывод данных на экран, но и производит переход к началу следующей экранной строки. Если процедура writeln используется без параметров, то она просто производит пропуск строки и переход к началу следующей строки.

Переменные, составляющие список вывода, могут относиться к целому, действительному, символьному или булевскому типам. В качестве элемента списка вывода кроме имен переменных могут использоваться выражения и строки.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая 7 раз выводит на экран ваше имя (использовать цикл) * Имя-Ростик
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kmr495270
konstantinslivkov
annino
margo929
Филиппович_Николаевич
Евгений1286
ren7869
novdodCT
rigina82
elvini857
cmenick29
ЕленаАнастасия315
abadaeva
museumuzl
tarhan1221
▲