nadnuriewa8110
?>

Паскаль сделайте программу которая вычисляет значение(b) это второй пример на картинке

Информатика

Ответы

andyrvo
var x, z, b: real; begin; write('Введіть x=>'); readln(x); write('Введіть z=>'); readln(z); b := x*ArcTan(z) + exp(-(x+3)); write(b); end.

Пример работы:


Паскаль сделайте программу которая вычисляет значение(b) это второй пример на картинке
Irina
Using System;
// Написать программу, выводящую на экран таблицу квадратов
// четных чисел от 0 до 10 в убывающем порядке: 100, 81, 49...
// Составь блок-схему алгоритма, и напиши программу которая
// выводит на экране узор, состоящий из звездочек. Должно быть 20 строчек со звездочками так, чтобы в каждой последующей строке было на одну звездочку больше. Для вывода на экран строки, со- держащей N звездочек, используй команды
// String repeatedString = new String('*', N); Console.Write (repeatedString);
// Microsoft visual studio c#

namespace NoNamespace {
    internal class Program {

        private static void Main() {
            SquaresOfNumbersDesc();
            Stars(20, 10);
            Console.ReadLine();
        }

        private static void SquaresOfNumbersDesc() {
            Console.WriteLine();
            for (var i = 10; i >= 0; i = i - 2) {
                Console.Write("{0} ", i * i);
            }
            Console.WriteLine();
        }

        private static void Stars(int n, int start_stars) {
            Console.WriteLine();
            for (var i = 0; i < n; i++) {
                Console.WriteLine(new String('*', start_stars + i));
            }
            Console.WriteLine();
        }
    }
}
Пронкина_TEST1682
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('n=');
  var a:=ArrRandom(n,-50,50); a.Println;
  var m:=n-1;
  var found:=false;
  for var i:=0 to m do begin
    for var j:=0 to m do
      if i=j then continue
      else begin
        for var k:=0 to m do
          if (k=i) or (k=j) then continue
          else
            if a[i]+a[j]+a[k]=0 then begin
              Println('Решение:',a[i],a[j],a[k]);
              found:=true;
              break
              end;
        if found then break
        end;
    if found then break
    end;
  if not found then Writeln('Нет нужной тройки чисел')
end.

Примеры
n= 13
-25 -29 41 -19 -9 50 -23 36 33 23 48 -6 -5
Решение: -25 -23 48

n= 8
-33 -23 -3 -5 -5 -20 -22 34
Нет нужной тройки чисел

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Паскаль сделайте программу которая вычисляет значение(b) это второй пример на картинке
Ваше имя (никнейм)*
Email*
Комментарий*