Головин662
?>

Написать программу, которая считывает из текстового файла фамилию спортсменов, имя, место. Вывести в другой текстовый файл отсортированные по фамилии в алфавитном порядке данные о спортсменах.Желательно на C#/C++ , если не можете , то любой сойдет​

Информатика

Ответы

docvet4

ответ:жди я щас Объяснение:

Kisuha8465

=ЕСЛИ(A1>B1;ЗАМЕНИТЬ(A1;3;3;B1);ЗАМЕНИТЬ(B1;3;3;A1))

Объяснение:

Смотри картинки

Функция ЕСЛИ - позволяет в зависимости от условия выводить два результата. Первый результат возвращается когда, условие истинно, второй результат, когда условие ложно.

ЕСЛИ (условие; первый результат; второй результат)

Здесь сравниваем какое число больше и в зависимости от этого производим замену.

Функция ЗАМЕНИТЬ - позволяет заменить указанное число символов в старой ячейке новыми символами.

ЗАМЕНИТЬ (старая ячейка (в ней заменяем символы, заменяемые символы пропадают); начальная позиция (с какого символа начинаем заменять); число символов (количество заменяемых символов); новые символы (которые вставляем))

Здесь в большем числе убираем 3-5 цифры (т.е. три символа), а вставляем значение меньшего числа.


ИНФОРМАТИКИ, ВЫ ТУТ?!?!? Что здесь нужно сделать я знаю, но вот формулу-нет НАПИШИТЕ ФОРМУЛУ Вот зад
ИНФОРМАТИКИ, ВЫ ТУТ?!?!? Что здесь нужно сделать я знаю, но вот формулу-нет НАПИШИТЕ ФОРМУЛУ Вот зад
Alyona744
#include
необходим для подключения заголовочных файлов из стандартной библиотеки C/C++ (в этом случае название заголовочного файла указывается в угловых скобках, например, #include <cstdlib>) или заголовочных файлов сторонних библиотек (в этом случае название указывается в двойных кавычках, например, #include "sqlite3.h").

using namespace std
используется для выбора пространства имён std по-умолчанию. В библиотеках могут быть использованы различные пространства имён, ограничивающие область видимости функций, классов и глобальных переменных. В стандартной библиотеке используется пространство имён std, указывающее на то, что данная конструкция является частью стандартной библиотеки. Если не использовать никакое пространство имён, то даже при подключении заголовочного файла (например применив вызов #include <iostream>), мы не сможем явно использовать элементы этой библиотеки, которые объявлены в пространстве имён std. Т.е. вызов cout << "Привет, мир!" вызовет ошибку, что объект cout не найден. Это происходит потому, что данный объект имеет область видимости только внутри пространства имён std. Но мы можем его вызвать, явно указав, в каком пространстве имён следует искать данный объект. Для этого необходимо перед именем объекта указать имя пространства имён, в котором он находится. Пример:

#include <iostream>

int main()
{
     cout <<"Hello!"  // Ошибка - не указано пространство имён
     std::cout  <<"Hello!"  // Нет ошибки - вызов объекта из пространства имён std, указанного явным образом
}

как-то так...

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая считывает из текстового файла фамилию спортсменов, имя, место. Вывести в другой текстовый файл отсортированные по фамилии в алфавитном порядке данные о спортсменах.Желательно на C#/C++ , если не можете , то любой сойдет​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

chizhenkovd9
kazanoop
ea-office
vladimirdoguzov
kalterbrun
agent-ulitka5
andreevaalisa
majorovnatalya5
Murad Gushcharin
elena
Anatolevich_Kulikov1229
Васильевичь Виктория457
Анатольевич
dvpered
Lusiarko65