qcrv15312
?>

Паскаль. Составить программу, которая формирует случайными числами (диапазон чисел от 10 до 80) массив Z (1..4, 1..6) и выводит индекс элемента, имеющего максимальное значение.

Информатика

Ответы

mzubenko6

почему

Объяснение:

почему

Рогов1996
1) Пиксель
2) Пространственное разрешение экрана монитора определяется как произведение количества строк изображения на количество точек в строке.
3) Базовые цвета пикселя: красный, зеленый, синий
4) Глубина цвета - это количество бит (объём памяти), используемое для хранения и представления цвета при кодировании одного пикселя
5) Могут быть графическими: Картинка, рисунок, фото, все, что нарисовано.Не могут быть графическими объектами: текстовые файлы, аудиофайлы, видеофайлы, программы
6) Видеопамять - специальная оперативная память для работы с изображением которое выводится на монитор
7) Из пикселей
8) Графических объектов и формул их построения
9) Графический редактор – это специальная программа, предназначенная для просмотра и обработки изображений на компьютере
10) photoshop
11) corel draw
12)  эффективно представляет реальные образы, лучше обрабатываются принтерами
13) растровые изображения занимают большое количество памяти, сложно обрабатываются
14) Легко обрабатываются
15) Большой объем памяти, нереалистичность изображения
Yurevich1701
Код на С++

// Example program#include <bits/stdc++.h>
using namespace std;
int main(){  int mas[100], i, maxl = -1, minl = 30000, sum = 0, k = 0, pro = 1;int n = 1;
while (n != 0) { cin >> n;   if (n != 0) {     k++; maxl = max(n, maxl); minl = min(n, minl); pro = pro * n; }  sum = sum + n;}
cout << k << endl;cout << sum << endl;cout << pro << endl;cout << sum / k << endl;cout << maxl << endl;cout << minl << endl;  return 0;  }

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Паскаль. Составить программу, которая формирует случайными числами (диапазон чисел от 10 до 80) массив Z (1..4, 1..6) и выводит индекс элемента, имеющего максимальное значение.
Ваше имя (никнейм)*
Email*
Комментарий*