argent
?>

Интерпретатор языка Питон выполнил следующее присваивание: N = a % 3 + b / c ** d ** e - f // 10 # 1 2 3 4 5 6 7 Арифметические операции пронумерованы слева направо. Во второй строке, начинающейся с комментария — символа «#», под каждой арифметической операцией указан ее номер. Определите последовательность действий — порядок, в котором будут выполнены данные операции. В ответе укажите только номера операций, слитно, без пробелов и запятых.

Информатика

Ответы

spec-nt
1. датчик цвета распознает семь цветов: чёрный, синий, зелёный, жёлтый, красный, белый и коричневый.
2.извини незнаю
3. Для того, чтобы робот двигался постоянно вдоль черной линии в программе используется бесконечный цикл в нем происходит считывание данных с датчиков цвета, освещенности, анализ данных датчиков и соответсвующие маневры робота. В нашем роботе левый датчик цвета подключен к порту 3, правый датчик подсоединен к порту 1. Левый мотор подключен к порту В, правый мотор к порту А.
4. Датчик цвета позволяет определять цвет поверхности.
5. Поворот с использованием колеса является не очень точным. Если вы попытаетесь повернуть своего робота на пыльной или скользкой поверхности, он может не достичь правильного угла
6.извини незнаю
7. робот видит цвет линии и ездит по ней
kokukhin

что-то типа этого:

const n = 8, m = 8;
var
    A: array[1..n,1..m] of integer;
    i, j, sum, product: integer;
    isnotnull: boolean;
begin
    randomize;
    writeln('Случайная матрица:');    for i:=1 to n do begin
        for j:=1 to m do begin
            A[i,j] := random(51) - 25;
            write(A[i,j]:5);
        end;
        writeln;
    end;    sum := 0;
    for i:=1 to n do
        if A[i,n-i+1] < 0 then
            sum := sum + A[i,n-i+1];
    writeln('Сумма отрицательных элементов побочной диагонали = ', sum);    product := 1;
    isnotnull := False;
    for i:=1 to n-1 do
        for j:=2 to n do
            if (j > i) and (A[i,j] <> 0) then begin
                isnotnull := True;
                product := product * A[i,j];
            end;
    if isnotnull
        writeln('Произведение ненулевых элементов в области выше главной диагонали = ', product)
    else
        writeln('Ненулевых элементов в области выше главной диагонали нет.', product);    readln;
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Интерпретатор языка Питон выполнил следующее присваивание: N = a % 3 + b / c ** d ** e - f // 10 # 1 2 3 4 5 6 7 Арифметические операции пронумерованы слева направо. Во второй строке, начинающейся с комментария — символа «#», под каждой арифметической операцией указан ее номер. Определите последовательность действий — порядок, в котором будут выполнены данные операции. В ответе укажите только номера операций, слитно, без пробелов и запятых.
Ваше имя (никнейм)*
Email*
Комментарий*