shoko91
?>

Решить в dev c++ и желательно блок-схему Дан одномерный массив, состоящий из 10 элементов. Пользователь вводит элементы массива. Вывести на экран исходный массив и в строку только четные элементы массива. Входные данные -9 6 2 7 3 -4 -6 0 2 4 Выходные данные -9 6 2 7 3 -4 -6 0 2 4 6 2 -4 -6 2 4

Информатика

Ответы

kirill76536

#include <iostream>

#include <ctime>

using namespace std;

int main() {

setlocale (LC_ALL, "Russian");

cout << "Кол-во элементов массива: ";

int N; cin >> N; int a[N];

for(int i = 0; i < N; ++i) {

 cout << "Элемент #" << i << ": ";

 cin >> a[i];

}

 cout << "Массив: ";

for(int i = 0; i < N; ++i) {

 cout << a[i] << " ";

}

 cout << endl << "Чётные элементы: ";

 for(int i = 0; i < N; ++i) {

 if(a[i]%2==0) {

 cout << a[i] << " ";

 }

}

}

Bsn1704

Сначала перечислю несколько основных особенностей sketchup, которые нужно знать и использовать для упрощения и ускорения рисования. Затем будут рассмотрены часто задаваемые во которые возникают при использовании sketchup.



С чего начать? Лучше всего посмотреть серию уроков на русском языке [1]. Общие впечатления от sketchup хорошие. Интерфейс не перегружен функциями, работает быстро. Однако есть и обратная сторона медали. В интерфейсе программы очень много тонкостей, которые нужно знать, чтобы можно было ей пользоваться. К примеру, нужно знать, как правильно работает выравнивание по объектам, осям, как правильно копировать, менять размеры, как делать поворот по разным осям и плоскостям, как правильно рисовать объекты и т. д. Есть и другие недоработки - например, почти трудно рисовать мелкие прецизионные объекты. Обычным не получится нарисовать окружность радиусом менее 0.5 мм, нужно ухищряться - рисовать окружность большего диаметра, и затем применять инструмент Уменьшения (Scale).

borodin

Построить схему машинного алгоритма и составить Паскаль- программу решения задачи с оператора выбора Case по варианту условия, определяемому номером бригады (табл. 7.1). Необходимые значения селектора n для каждой из ветвей вычислять по формуле, приведенной в 4-й колонке таблицы.

Объяснение:

Построить схему машинного алгоритма и составить Паскаль- программу решения задачи с оператора выбора Case по варианту условия, определяемому номером бригады (табл. 7.1). Необходимые значения селектора n для каждой из ветвей вычислять по формуле, приведенной в 4-й колонке таблицы.

.

.

.

.

дпьащатш

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить в dev c++ и желательно блок-схему Дан одномерный массив, состоящий из 10 элементов. Пользователь вводит элементы массива. Вывести на экран исходный массив и в строку только четные элементы массива. Входные данные -9 6 2 7 3 -4 -6 0 2 4 Выходные данные -9 6 2 7 3 -4 -6 0 2 4 6 2 -4 -6 2 4
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Kochinev7
bei07
nataliaprintroll
artemyanovich8
zimbickij19
ЛаринаЛощаков
tany821
yulyaderesh
prik-galina7390
VASILEVNA
pk199888
Nadezhda
korotinadasha07
NarekAlekseevich779
Anna Artem