buff-studio
?>

1.Составьте программу вычисления произведения целых чисел из промежутка (-a; b]. 2.Составьте таблицу значений функции y = 2x² - 5x +2 на отрезке [-a; b]]. Язык программирования - С++

Информатика

Ответы

Anna_Kamil
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
  var a:=ArrRandom(30,1960,2016); a.Println;
  var iFirst:=a.IndexMin;
  var iLast:=iFirst;
  var vMin:=a[iFirst];
  for var i:=29 downto iFirst+1 do
    if a[i]=vMin then begin iLast:=i; break end;
  if iLast=iFirst
  then Writeln('Самый старший человек номер ',iFirst+1)
  else Writeln('Первый из самых старших людей имеет номер ',
    iFirst+1,', последний из людей этого возраста - номер ',
    iLast+1)
end.

Тестовое решение
1987 1971 1974 1989 1989 1960 1987 2016 1992 1962 1971 2011 1993 1962 2008 1994 1994 1976 1988 2014 2011 1960 1971 2000 1973 2010 1964 1976 1971 1993
Первый из самых старших людей имеет номер 6, последний из людей этого возраста - номер 22
art-03857
Какие такие графические оболочки?
неужто линукс?

KDE - или кеды, самые дружелюбные к пользователю
пример кедов на скрине (ток у меня специально упрощенный)

GNOME2 - отличная оболочка раньше была, но перешли на кеды, так как на смену пришел GNOME3

GNOME3 - многие плюются, многие восхищаются
кому как, мне лично понравилось, но пробыл с ним 2-3 месяца

XFCE - легкая оболочка, для нетбуков и т.п. - отличная вещь

LXDE - легкая оболочка, однако хоть и легче немного XFCE, но работать с ней - мазохизм

UNITY - столько радужных слов хочется сказать
уж слишком тормозит на древнегреческих компах
уж слишком много ресурсов ест
уж слишком много анимации
+ не удобное меню
используют его как правило ламеры/хомячки которые сидят на бубунту, и не знают, что есть другие оболочки

Отличаются как правило - заводскими программами при установке

Чем различаются типы графических оболочек
Чем различаются типы графических оболочек

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1.Составьте программу вычисления произведения целых чисел из промежутка (-a; b]. 2.Составьте таблицу значений функции y = 2x² - 5x +2 на отрезке [-a; b]]. Язык программирования - С++
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

elena-ruzadom
Olgera1
Vikkitrip
ipaskarovanv6
magazin3000
drevile57
Olga Arutyunyan
picsell
skachmin
Bni1504
Самохвалова-Геннадьевна
shkola8gbr
RozaAsadullina
Татьяна_Вологжин
Ольга Сергей1822