farmprofi
?>

Написать программу на языке OBASIC следующих задач: а)Впишется ли квадрат площадью S в круг радиусом R? Б) Впишется ли квадрат площадью S в круг диаметром D? В) Впишется ли круг радиусом R квадрат площадью S? Г) Впишется ли круг площадью S в квадрат со стороной а? Д)Впишется ли квадрат со стороной а в круг площадью а? Е) Составить программу вычерчивания российского флага и Флага франции Решить след задачи: А) В одной группе 10101(2) студентов, а во второй 10111(2) студентов.Найти насколько во второй группе студентов больше , чем в первой Задачи решить во всех известных системах счисления Б) Перевести числа 11 и 99 из 10-й системы в 2-й системе сложить и перемножить В) сколько единиц в двоичной записи числа 195? Г) Сколько мегабайт информации содержит Сообщения объемом 2 в 23 степени бит? Д) Значение выражения 10(16)+10(8)•10(2) в двоичной системе равно:? Е) вычислите сумму чисел x и y при x= A 7(16) и у=56(8) в двоичной системе счисления 3)Написать программу : „тест проверки знаний по любому выбранному предмету состоящего из 10 вопросов

Информатика

Ответы

Иванина
Program egor_sasha; var num_eg, num_sash,pri,pri1: real; var mes_eg,mes_sash: real; beginwriteln('numer egora'); readln(num_eg); writeln('numer sashi'); readln(num_sash); writeln('mesto egora (verkh=1,vniz=0)'); readln(mes_eg); writeln('mesto sashi (verkh=1,vniz=0)'); readln(mes_sash); pri: =num_sash+1; pri1: =num_eg+1; if num_eg=pri then    writeln('yes')  else writeln('no'); if num_sash=pri1 then    writeln('yes')  else writeln('no'); if mes_eg=1 then    writeln('egor-high')else  writeln('egor-low'); if mes_sash=1 then    writeln('sasha-high')else  writeln('sasha-low'); end.
ea-office
var                                      
i,z,y,x: integer;                 // объявление переменных
begin                              // начало программы
writeln('Введите числа: '); // Вывод сообщения
readln(x,y);                      // Ввод чисел х и у с клавиатуры
while i <> y do                 // Повторять цикл пока i не будет равно y
 begin                             // Вход в цикл
 z:=z+x;                          // z = z + x  (при первом шаге получается 0 = 0 + х) 
 i:=i+1;                            // Увеличиваем счетчик цикла на 1 
 end;                               // Выход из цикла
write(z);                           // Вывод z (произведение х и у)
end.                                // Конец программы 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке OBASIC следующих задач: а)Впишется ли квадрат площадью S в круг радиусом R? Б) Впишется ли квадрат площадью S в круг диаметром D? В) Впишется ли круг радиусом R квадрат площадью S? Г) Впишется ли круг площадью S в квадрат со стороной а? Д)Впишется ли квадрат со стороной а в круг площадью а? Е) Составить программу вычерчивания российского флага и Флага франции Решить след задачи: А) В одной группе 10101(2) студентов, а во второй 10111(2) студентов.Найти насколько во второй группе студентов больше , чем в первой Задачи решить во всех известных системах счисления Б) Перевести числа 11 и 99 из 10-й системы в 2-й системе сложить и перемножить В) сколько единиц в двоичной записи числа 195? Г) Сколько мегабайт информации содержит Сообщения объемом 2 в 23 степени бит? Д) Значение выражения 10(16)+10(8)•10(2) в двоичной системе равно:? Е) вычислите сумму чисел x и y при x= A 7(16) и у=56(8) в двоичной системе счисления 3)Написать программу : „тест проверки знаний по любому выбранному предмету состоящего из 10 вопросов
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mposte
dmitriy
fhf3624
daskal83
Мамедов
КузменковаЖигулин
German
kuliba
Karina-evgenevna1899
Eduardovich_Sergei1062
Николаевна Филиппов1936
Boldinova-Marianna
daarisgoy
medvik
os7960
▲