msburmis
?>

На языке паскаля 1.В заданном числовом массиве каждый элемент с четным индексом заменить на нуль. 2.Составьте программу табулирования функции:

Информатика

Ответы

zvezda-71
PascalABC.NET

Здание 1:

beginvar a := ReadArrInteger(ReadInteger('N:')); a.Transform((x,i)->i.IsEven?0:x); a.Printend.

(можно "i.IsEven" заменить на "(i+1).IsEven", если считать индекс от 1)

Задание 2:

const a=0; b=1; h=0.1; n=Trunc((b-a)/h); beginvar f: real->real := x-> x**2 / Tan(x) + ArcSin(x**2)**2;PartitionPoints(a,n*h,n).Foreach(x -> Writeln(x:3:1, f(x):6:2)) end.

Примеры работ:


На языке паскаля 1.В заданном числовом массиве каждый элемент с четным индексом заменить на нуль. 2.
На языке паскаля 1.В заданном числовом массиве каждый элемент с четным индексом заменить на нуль. 2.
baeva-larisa8165

предшественники информатики: поэтика, риторика, семиотика, герменевтика. Термины «информология» и «информатика» предложены в 1962 году членом-корреспондентом АН СССР Александром Харкевичем. Основы информатики как науки были изложены в книге «Основы научной информации» 1965 года, которая была переиздана в 1968 году, под названием «Основы информатики». Информация - представление, понятие о чём-либо» ← informare «придавать вид, форму, обучать; мыслить, воображать. Объяснить эту фразу можно так: знание – сила, потому что в знание есть полезная информация, позволяющая выигрывать на жизненном пути. Знание – лучше силы, потому что позволяет жить более гармонично, достойно, при правильном подходе, постоянно приумножаясь. гимн, конституция, флаг, герб

Объяснение:


1. Как называется предшественник информатики? 2. Когда были заложены основы науки информатики? 3. Ра
1. Как называется предшественник информатики? 2. Когда были заложены основы науки информатики? 3. Ра
Dmitrievna Lvovich

например, ввод дополнительной переменной output, которая равна true, если вывод числа (чисел) не был осуществлён и необходимо вывести "123", иначе (если вывод уже был) - false

Объяснение:

int main()

{

setlocale(LC_ALL, "Rus");

double a, b, c, l, k;

bool output = true;

cout << "Введите l: ";

cin >> l;

cout << "Введите k: ";

cin >> k;

a = (l - 2 * k) / l;

b = (l + k) / 5;

c = l * k - 3.5;

if (a >= -5 && a <= 8)

{

cout << "a = " << a << endl;

output = false;

}

if (b >= -5 && b <= 8)

{

cout << "b = " << b << endl;

output = false;

}

if (c >= -5 && c <= 8)

{

cout << "c = " << c << endl;

output = false;

}

if (output)

{

cout << "123" << endl;

}

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На языке паскаля 1.В заданном числовом массиве каждый элемент с четным индексом заменить на нуль. 2.Составьте программу табулирования функции:
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

aluka
Олег86
nasrelza1012
osechkinandrejj
legezin
ski89439
aguliaeva
petrovichvit2933
familumid
Shteinbakh
zakupka-marion
Кирьяков-Крикунов
mixtabak2
зырянов_Юрьевна378
oalexandrova75
▲