egolopuzenko4253
?>

Python Треугольник Паскаля Даны два числа n и m. Создайте массив × и заполните его по следующим правилам: Числа, стоящие в строке 0 или в столбце равны 1 (A[0][j] = 1, A[i][0] = 1 Для всех остальных элементов массива A[i][j] = A[i-1][j] + A[i][j-1], то есть каждый элемент равен сумме двух элементов, стоящих слева и сверху от него. Входные данные Вводятся два натуральных числа n и m , не превышающих 100. Выходные данные Выведите данный массив на экран. Примеры Ввод 3 3 Вывод 1 1 1 1 2 3 1 3 6

Информатика

Ответы

rayman777

n, m = map(int, input().split())

A = [[0]*m for i in range(n)]

for i in range(m):

   A[0][i] = 1

for i in range(n):

   A[i][0] = 1

for i in range(1, n):

   for j in range(1, m):

       A[i][j] = A[i-1][j] + A[i][j-1]

for i in range(n):

   print(*A[i])

kuharchuks

Ана́логовий сигна́л — сигнал (напруга, струм тощо), неперервний на всьому проміжку часу. Аналоговий сигнал є або вираженим синусоїдальним коливанням, або, у загальному випадку, розкладеним у ряд (Фур'є) накладанням синусоїдальних коливань певної амплітуди і частоти.

Цифрови́й сигна́л — дискретний сигнал з певним значенням інформативного параметра, яке визначається у цифровій формі. Цифрові сигнали є цифровим зображенням дискретного сигналу, який часто видобувається шляхом квантування аналогового сигналу.

ka-shop

1)  А)

2) Ж), И)

3) Мобильные носители на основе флэш-памяти: USB флэшки, карты памяти различных форматов.

Мобильные жёсткие диски с интерфейсом USB.

Оптические диски — Blu-Ray, реже DVD, почти не встречаются CD.

Внутренние жёсткие диски компьютеров, внутренние твердотельные диски SSD.

Бумажные носители: книги, тетради, дневники, блокноты и др.

Перечислены встречающиеся в настоящее время носители информации.

4) А), Б), В), Г), Д), Е), З), И)

5) Изменение шрифта

Изменение начертания

Изменение цвета

Поиск и замена (если речь о формате текста, а не о содержимом документа)

 Выравнивание

Остальное - это редактирование документа.

6) При форматировании текстового документа происходит - А

При разработке плана действий происходит  - Б

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Python Треугольник Паскаля Даны два числа n и m. Создайте массив × и заполните его по следующим правилам: Числа, стоящие в строке 0 или в столбце равны 1 (A[0][j] = 1, A[i][0] = 1 Для всех остальных элементов массива A[i][j] = A[i-1][j] + A[i][j-1], то есть каждый элемент равен сумме двух элементов, стоящих слева и сверху от него. Входные данные Вводятся два натуральных числа n и m , не превышающих 100. Выходные данные Выведите данный массив на экран. Примеры Ввод 3 3 Вывод 1 1 1 1 2 3 1 3 6
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Espivak
kabanovae
Сергеевич1386
fymukham
anna241273
Васенкова204
Измайлова-Алексей
sanseth5
av52nazarov
Janaz842060
baranovaas
egcuzn86
larazaytseva
Karina-evgenevna1899
office3
▲