semenov-1970
?>

Коэффициенты a, b, c вводятся с клавиатуры. на экране выводится информация о значении корней квадратного уравнения. _составьте программу паскаль

Информатика

Ответы

Savva1779

program ms301;  

var a,b,c: integer;

begin

writeln('введите три числа'); readln(a,b,c);

a: =sqrt(a);

b: =sqrt(b);

c: =sqrt(c);

writeln(a,', ',b,', ',c);

readln;

end;

artashhovhan
Var    date, number, summa : integer;     avarage : real; begin    date : = 1;     summa : = 0;     number : = 0;     avarage : = 0;     repeat      readln(date);       if (date < > 0) then          begin            number : = number + 1;           end;       summa : = summa + date;     until (date = 0);     avarage : = summa / number;     writeln('summa = ', summa);     writeln('srednee znachenie = ', avarage: 2: 3);     readln; end.
Vkois56
Для того, чтобы получить редактируемый текст из его графического изображения, служат программы оптического распознавания текста (ocr - opical character recognirion). они могут быть сопряжены со сканером и тогда текст создается непосредственно после сканирования оригинала, либо работают с графическими файлами различных форматов, содержащих изображение текста. хорошая программа сама находит на листе все, похожее на текст и даже умеет подбирать подходящее начертание и размеры шрифта. из программ наиболее популярны программы abbyy finereader и omnipage.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Коэффициенты a, b, c вводятся с клавиатуры. на экране выводится информация о значении корней квадратного уравнения. _составьте программу паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Veselova
Nikolai710
Arsen-araqelyan20164
zeltos384
Sharmel26
rosik76
александр496
e9rebrova
kukoleva
ERodina1
akbmaslafarkop3175
Smolkovaya
appbiznessm
Лилин1079
Андрей_Станиславовна