Оздоевский
?>

python. написать программу, которая спрашивает у пользователя имя и количество лет, затем выводящий имя столько раз, сколько пользователю лет.​

Информатика

Ответы

siren89

a = input("Как вас зовут? ")

b = int(input("Сколько вам лет? "))

print(a * b)

CafedeMinou
F = ¬X +Z⇒(X+¬Y)
таблица истинности:
X Y Z     X+¬Y   Z⇒(X+¬Y)    ¬X      F
0  0  0      1             1                1       1
0  0  1       1            1                1       1
0  1  0       0            1                1       1
0  1  1       0            0                1       1
1  0  0      1             1                0       1
1  0  1       1            1                0       1
1 1   0       1            1                0       1
1  1  1      1             1                0       1
F =1 тождественно истинна ,
 так как её значения равны 1 при любых X,Y,Z
appbiznessm
#include <iostream>
using namespace std;
int main()
{
//объявление переменных
int a,b,c,min,max;
//Вводим числа
cout<<"Введите а "<<endl;
cin>>a;
cout<<"Введите b"<<endl;
cin>>b;
cout<<"Введите c"<<endl;
cin>>c;
//Ищем максимальное число   
     if (a>=b && a>=c)    
     {max=a;}     
     else    
     {if (b>=a && a>=c)    
     {max=b;}   
     else  max=c;}
//Ищем минимальное число
     if (a<=b && a<=c)    
     {min=a;}     
     else    
     {if (b<=a && a<=c)    
     {min=b;}   
     else  min=c;}
//Вывод переменных
cout<<"Максимальное число = "<<max<<endl;
cout<<"Минимальное  число = "<<min<<endl;   
system("pause");
return 0;}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

python. написать программу, которая спрашивает у пользователя имя и количество лет, затем выводящий имя столько раз, сколько пользователю лет.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Анна Елена
Arsen-araqelyan20164
ayanrsadykov
danielianruz
Staroverovanatasa494
Kalashnikova
yocrew13
Nikolaevich_Vladimirovich1509
elmira070485
Maionova
Galina-3639220565
mstrshulz
margarita25061961
Aliferenko
mariy-inkina8