msk27
?>

Составить программу, которая из совокупности вещественных данных x1 x2 x3, образует убывающую последовательность p1 p2 p3 НУЖНА БЛОК СХЕМА​

Информатика

Ответы

kush-2640
Пополнение библиотеки первейшей своей обязанностью считали птолемеи. один из царей этой династии отказался продать голодавшим афинянам пшеницу, пока те не согласились передать в александрийскую библиотеку подлинные рукописи эсхила, софокла и еврипида, с тем, чтобы с них были сняты копии. однако птолемей предпочел потерять огромную сумму - 15 талантов, - оставленную у афинян в качестве залога, чем вернуть подлинники. в афины были возвращены только копии. правда, прекрасно выполненные, но - копии.
Oslopova
Var
  i,n,k:integer;
begin
  Writeln('15 чисел, кратных 19:');
  i:=100;
  while i mod 19<>0 do Inc(i); { первое, кратное 19 }
  Write(i,' ');
  k:=1;
  while k<15 do begin i:=i+19; Write(i,' '); Inc(k) end;
  Writeln
end.

Тестовое решение:
15 чисел, кратных 19:
114 133 152 171 190 209 228 247 266 285 304 323 342 361 380

Задача 2.
var
  m,V,rho,rmax:real;
  i:integer;
begin
  Writeln('Максимальная плотность материала для 30 тел.');
  Writeln('Вводите через пробел массу тела (кг) и объем (куб.см)');
  rmax:=0;
  for i:=1 to 3 do
  begin
    Write(i:2,': '); Read(m,V);
    rho:=m/V;
    if rmax<rho then rmax:=rho
  end;
  Writeln('Максимальная плотность равна ',rmax:0:3)
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая из совокупности вещественных данных x1 x2 x3, образует убывающую последовательность p1 p2 p3 НУЖНА БЛОК СХЕМА​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

snabomp
kuliba
Борисович409
Радецкая264
Irina1435
zoyalexa495
Аношкина1696
predatorfishing608
vorobyeva6428
Александра_Наталья1417
Денис1619
Вячеслав
bsi771184
KonovalovKonstantinovna1306
sashab82
▲