Гарик383
?>

панч поспорил с Джуди что он за ночь успеет добежать до йоркшира и принести сыра а люди поспорила с панчем что она за ночь успеет добежать до йоркшира и принести сыра Напишите программу которая определит кто успел добежать а кто нет считаем что в одну сторону Нужно успеть за половину ночи 4 часа​

Информатика

Ответы

Belov
Program yeah;
var
a,b,c,d,n:integer;
begin
writeln('введите число.(0-юноша,1-девушка).');
readln(n);
if n=0 then begin
writeln('введите вес');
readln(a);
writeln('введите рост');
readln(b);
if b=110 then begin
if a<=b then writeln('юноша принят.');
end;
if a>b then writeln('не подходит по весу.');
if b<>110 then writeln('не подходит по росту.');
end;
if n=1 then begin
writeln('введите вес');
readln(a);
writeln('введите рост');
readln(b);
if b=115 then begin
if a<=b then writeln('девушка принята.');
end;
if a>b then writeln('не подходит по весу.');
if b<>115 then writeln('не подходит по росту.');
end;
end.
yelena
Program z3;
var A:array[1..3] of string;
var B:array[1..3] of string;
i,k:byte;
begin
writeln('Ввод названий газет: ');
  for i:=1 to 3 do begin write('[',i,']');readln(A[i]); end;
writeln('Ввод подписчиков: ');
  for i:=1 to 3 do begin write('[',i,']'); readln(B[i]); end;

for i:=1 to 3 do begin
  if (A[i]='правда') and (B[i]= 'петров') then begin k:=i;
  writeln('Да, Петров выписывает газету ',A[i]); end;
 end;
end.

Ввод названий газет: 
[1]Книга
[2]Правда
[3]Вера
Ввод подписчиков: 
[1]Библиотекарь
[2]Петров
[3]Гундяев
Да, Петров выписывает газету Правда

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

панч поспорил с Джуди что он за ночь успеет добежать до йоркшира и принести сыра а люди поспорила с панчем что она за ночь успеет добежать до йоркшира и принести сыра Напишите программу которая определит кто успел добежать а кто нет считаем что в одну сторону Нужно успеть за половину ночи 4 часа​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

katyn76
zaotar2008
muz-cd
Kazantsevv_kostya
delfinmos
ПаничерскийЕлена
Vera_Shuklin
orantus3
Aleksandrovich-Mayatskikh
fruktovahere
salahovta
Голубева1440
firsova5911
Vikkitrip
Викторович Попков