?>
Поменяйте местами k1-ый и k2-ой элементы данного массива размерностью N (N < 50 И выведите все элементы по порядку. Формат входных данныхN - количество элементов в массиве ArrArrn - элементы массива (-50 < Arrn < 50)k1, k2 - элементы массива, которые необходимо поменять местами.Формат выходных данныхСтрока, содержащая элементы массива, полученного после перестановки, записанные по порядку через пробел.входные данные 6-16 -7 -10 6 -11 10 5 6выходные данные-16 -7 -10 6 10 -11Решить в c++
Ответы
int arr[SIZE] = {-16, -7, -10, 6, -11, 10};
temp = arr[k2];
arr[k2] = arr[k1];
arr[k1] = temp;
for (int i = 0; i < SIZE; i++)
std::cout << arr[i] << "\t";
return 0;
}