Test Станислав
?>

напишите программу, которая принимает на вход целое число и печатает предыдущее и следующее числа. пример входа: 179 пример результата: следующее число для 179 - это 180 предыдущее число для 179 - это 178

Информатика

Ответы

tyrenumberone

Python 3:

n = int(input())

strn = str(n)

print("Следующее число для " + strn + " - это " + str(n + 1) + " предыдущее число для " + strn + " - это " + str(n - 1))

vkurnosov20008
// здесь кусок кода, в котором считываем введённый месяц в переменную
//month
char getTime(int month)
switch (month){
case '1' : return 'winter'; break;
case '2' : return 'winter'; break;
case '12' : return 'winter'; break;
case '3' : return 'spring'; break;
case '4' : return 'spring'; break;
case '5' : return 'spring'; break;
case '6' : return 'summer'; break;
case '7' : return 'summer'; break;
case '8' : return 'summer'; break;
case '9' : return 'autumn'; break;
case '10' : return 'autumn'; break;
case '11' : return 'autumn'; break;
default : 'NO'; break;
}
printf(getTime(month));
MariyaKhanbalaeva585

Нақты сан – кез келген оң, теріс және нөл сандары. Ол рационал сандар және иррационал сандар болып бөлінеді. Нақты сан түсінігі рационал сан ұғымын кеңейтуден шыққан. Кеңейтудің қажеттілігі кез келген шаманың мәнін толық анықталған сан көмегімен өрнектеуден және математиканың ішкі дамуынан пайда болды. Мысалы: сандарға орындалатын бірсыпыра амалдарды пайдалану облысын кеңейту (түбір астынан шығару, логарифмдерді есептеу, теңдеулерді шешу және т.б.). Нақты сандардың жалпы ұғымын ертедегі грек математиктері салыстырып өлшеуге болмайтын кесінділер теориясында берді. Жүйелі теорияны тек 19 ғасырдың соңында Г.Кантор, Р.Дедекинд және К.Вейерштрасс жасады.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

напишите программу, которая принимает на вход целое число и печатает предыдущее и следующее числа. пример входа: 179 пример результата: следующее число для 179 - это 180 предыдущее число для 179 - это 178
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Gennadievna bessonov
omraleva
Matveevanastya0170
Hugokate77729
Маринина_Елена
ГармаеваЕкатерина1637
krasnobaevdj3
kris5009646
suxoruchenkovm171
avto3132
gorsimonyan4
vvb1383
tushina2020
Anastasiya
artbogema2016