Yurevna-Anatolevna
?>

( ) о каком понятии идёт речь в тексте? сеимобъединяет устройства в компьютерную сеть позволяетсобирать, анализировать, обрабатывать и передавать данные другимобъектам через программное обеспечение, приложения или техническиеустройства. По сути, это сеть сетей, в которой люди могут общаться сустройствами, а устройства могут общаться между собой, реагировать наизменение окружения и принимать решения без участия человека.»Выберите один правильный ответ.Оцифровая экономикадополненная реальностьвиртуальная реальностьинтернет вещей​

Информатика

Ответы

Salnikov1730

ответ:Виртуальная реальность

impulsmc715

Объяснение:

1. Пронумеруем разряды:

3-й разряд - 4;

2-й разряд - 1;

1-й разряд - 5;

0-й разряд - 3.

4153₈=4·8³+1·8²+5·8¹+3·8⁰

2. 4153₈=4·8³+1·8²+5·8¹+3·8⁰=2048+16+40+3=2155₁₀

3. 125/8=15 (5)

15/8=1 (7)

(1)

125₁₀=175₈

4. Пронумеруем разряды:

2-й разряд - A;

1-й разряд - 6;

0-й разряд - E;

A6E₁₆=(10)(6)(14)=10·16²+6·16¹+14·16⁰

5. A6E₁₆=10·16²+6·16¹+14·16⁰=2560+96+14=2670₁₀

6. 350/16=21 (14=E)

21/16=1 (5)

(1)

350₁₀=15E₁₆

7. 247/2=123 (1)

123/2=61 (1)

61/2=30 (1)

30/2=15 (0)

15/2=7 (1)

7/2=3 (1)

3/2=1 (1)

(1)

247₁₀=11110111₂

247/8=30 (7)

30/8=3 (6)

(3)

247₁₀=367₈

247/16=7 (15=F)

(7)

247₁₀=7F₁₆

Получившиеся числа между собой равны, так как имеют одинаковое число в десятичной системе счисления.

samirmajbubi
Using System;
// Написать программу, выводящую на экран таблицу квадратов
// четных чисел от 0 до 10 в убывающем порядке: 100, 81, 49...
// Составь блок-схему алгоритма, и напиши программу которая
// выводит на экране узор, состоящий из звездочек. Должно быть 20 строчек со звездочками так, чтобы в каждой последующей строке было на одну звездочку больше. Для вывода на экран строки, со- держащей N звездочек, используй команды
// String repeatedString = new String('*', N); Console.Write (repeatedString);
// Microsoft visual studio c#

namespace NoNamespace {
    internal class Program {

        private static void Main() {
            SquaresOfNumbersDesc();
            Stars(20, 10);
            Console.ReadLine();
        }

        private static void SquaresOfNumbersDesc() {
            Console.WriteLine();
            for (var i = 10; i >= 0; i = i - 2) {
                Console.Write("{0} ", i * i);
            }
            Console.WriteLine();
        }

        private static void Stars(int n, int start_stars) {
            Console.WriteLine();
            for (var i = 0; i < n; i++) {
                Console.WriteLine(new String('*', start_stars + i));
            }
            Console.WriteLine();
        }
    }
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

( ) о каком понятии идёт речь в тексте? сеимобъединяет устройства в компьютерную сеть позволяетсобирать, анализировать, обрабатывать и передавать данные другимобъектам через программное обеспечение, приложения или техническиеустройства. По сути, это сеть сетей, в которой люди могут общаться сустройствами, а устройства могут общаться между собой, реагировать наизменение окружения и принимать решения без участия человека.»Выберите один правильный ответ.Оцифровая экономикадополненная реальностьвиртуальная реальностьинтернет вещей​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mospaskrasnogorbukh
ale99791308
innavinogradova1385
nchalov2
gk230650
laplena1982750
esnails17
lpcck2212
Sergei-Gradus199
moskvabelarus
agent-ulitka5
yaudo47
barabanoveugeny
Олеся
olesya-kwas