olesyashazk5055
?>

Написать программу построения на языке Pascal ABC и вычислить площадь фигуры.

Информатика

Ответы

kun1969
2)
program min_index;
var mas:array[1..100] of integer;
n,i,min:integer;
begin
write('Введите кол-во элементов массива:');
readln(n);
writeln('Введите элементы массива:');
for i:=1 to n do read(mas[i]);
writeln('Номера минимальных элементов массива:');
min:=mas[1];
for i:=2 to n do
if mas[i]<min
then min:=mas[i];
for i:=1 to n do
if mas[i]=min then 
write(i,' ');
readln;
end.
1) Первую честно сейчас не соображу, потому что мне сейчас напомнили что я должен написать программу на завтра ( зачет) на ассемблере...универ зло.. извини что без первой))
girra
Var a,b,c,n,i:integer;
begin
  writeln('На что должно делиться (2 числа через пробел) =>');
  readln(a,b); {делится на а и b  но не делится на c}
  writeln('На что не должно делиться (1 число) =>');
  readln(c);
  writeln('Верхняя граница(1 число) =>');
  readln(n);

  for i:= 1 to n do
   if (i mod a = 0) and (i mod b = 0) and (i mod c <> 0) then
       writeln(i);
end.

var i:integer;
begin
  for i:= 1 to 30 do
   if (i mod 2 = 0) and (i mod 3 = 0) and (i mod 4 <> 0) then
       writeln(i);
end

2)
var i:integer;
begin
 
  for i:= 50 downto 1 do
   if (i mod 2 <> 0) then
       writeln(i);
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу построения на языке Pascal ABC и вычислить площадь фигуры.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Inozemtseva Korolev1271
kotocafe45
dimon198808744
Никита
secretar62
Shpunt-86
arevik2307
victoriapetrs
Андрей-Викторовна1910
Информатика 8 класс. Задание во вложении
kuhonka2021
office46
SEMENOV25352
Никита227
Alexander2035
Tkachenko1050