Кристина Валентиновна
?>

Программное обеспечение, состоящее из базы данных документов, которое разработано для поиска информации во всемирной паутине - это?

Информатика

Ответы

Alekseevna1811

Звуковые эффекты:

Использование звуковых карт, плат оцифровки звука и звуковых редакторов предоставляет компьютерному музыканту довольно широкие возможности по применению в музыкальных композициях различных звуковых эффектов и приемов обработки.

Звуковые эффекты могут быть реализованы аппаратным путем, и тогда их можно использовать в реальном времени, как, например, это сделано в высококачественных звуковых картах. Для этого в их состав включены цифровые сигнальные процессоры.

Компьютерная музыка - Термин, который первоначально использовался в кругу специалистов-профессионалов для обозначения области инженерных разработок, связанных с цифровым синтезом музыкальных звуков, цифровой обработкой звуковых сигналов, цифровой записью различных сонорных структур и так далее.

Озвучивание - Озвучивание видеоигр — важный и кропотливый процесс. В крупных гейм-проектах озвучке уделяется внимания ничуть не меньше, чем в голливудских фильмах, а требования к результаты самые серьезные. Звук — это то, благодаря чему мы неосознанно погружаемся в игру с головой и верим ей.

2)

Выбрать звук из библиотеки - использовать уже готовые звуки, которые доступны в открытом пользовании.

Записать новый звук - запись нового звукового эффекта.

Загрузить звук из файла - Наряду с базовой подсистемой файлового ввода/вывода, представленной функциями CreateFile, ReadFile, WriteFile и т.п., в Windows существует подсистема мультимедийного (звукового, видео и другого подобного) файлового ввода/вывода MMIO (Multimedia Input/Output). Подсистема была введена еще в Windows 3.x; она позволяет удобно и эффективно работать со звуковыми и видеофайлами, а также упрощает работу с файлами, размещенными в оперативной памяти (memory files).

Komarovsergeysk
Uses Crt;
  const n=5; m=7;
  type Mas = array [1..n, 1..m] of integer;
  var i, j, j1, j2: integer;
      Sumj1, Sumj2: real;
      A: Mas;
begin
 ClrScr;
 Randomize;
 SumJ1:=0; SumJ2:=0;
 for i:=1 to n do
    for j:=1 to m do
    A[i,j]:=random (10);
 WriteLn (' Massiv A: ');
 for i:=1 to n do
   begin
      for j:=1 to m do
      Write (A[i,j]:4);
      WriteLn;
   end; WriteLn;
 repeat
   Write (' Stolbez #1 = ');    ReadLn(j1);
 until (j1>=1) and (j1<=m);
 repeat
   Write (' Stolbez #2 = '); ReadLn(j2);
 until (j2>=1) and (j2<=m) and (j1<>j2);
 for i:= 1 to n do
    SumJ1 := SumJ1+A[i,j1];
 for i:= 1 to n do
   SumJ2:=SumJ2+A[i,j2];
 SumJ1:=SumJ1/n; SumJ2:=SumJ2/n; 
WriteLn;
WriteLn (' Srednee stolbza ', j1, ' = ', SumJ1:4:2);
WriteLn (' Srednee stolbza ', j2, ' = ', SumJ2:4:2); 
ReadLn;
end.
Паскаль.составить программу, вычисляющую среднее значение по двум столбцам матрицы. номера столбцов

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Программное обеспечение, состоящее из базы данных документов, которое разработано для поиска информации во всемирной паутине - это?
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Филипп1054
cherry-sweet871435
Tatianarogozina1306
asvirskiy26
salahovta
Yevgenii_Gurtovaya1532
mashiga2632
Сергеевна-Иван1045
Aleks120498
Васильевий
Матвеев
Rinatum1978
kokukhin
omraleva
spz03
▲