Windows – без обновления операционной системы, вы и не почувствуете всех обновлений. мы рекомендуем установить windows 8, так как она выполнена по всем современным меркам.монитор – это первое на что мы обращаем внимание, сидя за компьютером, и чем он будет больше и красивее, тем больше положительных эмоций вы получите от обновления пк. рекомендуем для этого прочесть статью: «как выбрать монитор для компьютера». в подключении монитора думаем, что вопросов не возникнет.клавиатуру и мышь – какое же внешнее обновление компьютера без замены мышкиили клавиатуры? ! обязательно выберите себе новые манипуляторы! коробку системного блока – даже если у вас нет денег (или желания) обновлять все комплектующие компьютера (например, и этими вы довольно), то просто обновите коробку системного блока на современную. в этом случае все вокруг подумают, что вы обновили своё пк полностью! если нет навыков сбора компьютера – доверьте это дело профессионалам, таким как на masterservis24.ru! акустика – последним штрихом в создании нового образа компьютера будет новое звучание и новый вид колонок для компьютера, чтобы вы не только видели обновленный компьютер, но и слышали его. кстати колонки можно просто заменить новыми и хорошими наушниками для компьютера. если вас устраивает внешний вид пк, а больше интересует скорость его работы, то вам нужно выполнить обновление следующих деталей: процессор – главная деталь всего компьютера, так как именно от мощности этого устройства зависит быстрота работы всей системы. помните, что выбирать процессор для компьютера нужно правильно (о чём мы уже писали ранее).материнская плата – её нужно менять по нескольким причинам: во-первых, каждый из процессоров подходит только к определенным моделям «материнки». во-вторых, вам на материнской плате может не хватать слотов для дополнительного озу или второй видеокарты. о том, как выбрать материнскую плату мы писали ранее. устанавливать её самостоятельно не советуем, лучше попросить о .оперативное запоминающее устройство (озу) – его также следует обновлять, однако если не хватает денег, то лучше выбрать более мощный процессор, чем много озу, ведь память всегда можно добавить самостоятельно и даже не вызывая мастера.жесткий диск – скорости в работе компьютера он вряд ли прибавит (если только это не ssd диск), зато у вас появиться масса свободного места для разных файлов. перед тем, как купить жесткий диск, рекомендуем прочесть статью как его выбрать, а также как правильно устанавливать жесткий диск.видеокарта – обновлять её нужно только в том случае, если она вышла из строя (шумит, например) или вы хотите играть в новые компьютерные игры, которые требуют более нового «железа».блок питания – о том, как выбрать блок питания мы писали совсем недавно, и его замена будет для вас больше вынужденной, так как новые комплектующие устройства всегда более требовательны к энергии. новый блок питания не даст сгореть компьютеру и обеспечит его стабильную работу.
mzia-mzia-60682
30.07.2020
Var H1:array[1..5] of integer; H2:array[1..8] of integer; N1:array[1..5] of integer; N2:array[1..8] of integer; i, j:integer;
begin randomize; for i:=1 to 5 do {заполняем массивы} begin H1[i]:=random(10); N1[i]:=random(10); end; for i:=1 to 8 do begin H2[i]:=random(10); N2[i]:=random(10); end; for i:=1 to 5 do {сравниваем продукцию} for j:=1 to 8 do if N1[i]=N2[j] then writeln(i, ' и ', j, ' Выпускают одинаковую продукц.'); write('H1 ');{выводим массивы} for i:=1 to 5 do write(H1[i], ' '); writeln; write('N1 '); for i:=1 to 5 do write(n1[i], ' '); writeln; write('H2 '); for i:=1 to 8 do write(H2[i], ' '); writeln; write('N2 '); for i:=1 to 8 do write(N2[i], ' '); writeln; end.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
І. Составьте программу для вычисления выражения а) max (x+ytZ, xyz) 13;b) min (x2+y2, y2+z2) -4;в ПИТОНЕ надо заранее