foto5113161
?>

Написать программу которая вычисляет значение выражения корень икс в 4 степени плнаписать программу которая вычисляет значение выражения корень икс в 4 степени плюс корень в модуле икс плюс 1юс корень в модуле икс плюс 1 2 нужно сделать

Информатика

Ответы

Svetlana1335
1. 
var 
n,i,k,sum,g:integer;

begin
readln(n);
g:=n;
while n<>0 do begin
 g:= g div 10;
 k +=1;
end;

for i:=1 to k do begin
g:= n mod 10;
sum:= sum + g;
n:=n div 10;
end;
if sum> 10 then
writeln('верно')
else
('неверно');
end.

2.
var 
n,i,k,p,h,g:integer;

begin
readln(n);
g:=n;
while n<>0 do begin
 g:= g div 10;
 k +=1;
end;
p:=n mod 10;
n:=n div 10;
for i:=1 to k-1do begin
g:= n mod 10;
if g = p then
 h += 1;
n:=n div 10;
end;
writeln(h);
end.

3.
const
n=10;
var

a:array[1..n]of integer;
i,sum:integer;

begin
a[n]:=0;
for i:=1 to 9 do
readln(a[i]);

for i:=1 to n do 
 sum:=sum+a[i];
writeln(sum);
end.

4.
var

n:integer;

begin

readln(n);

while n<>0 do begin
n:=n div 10;
k += 1;
end;
if k = 4 then
writeln('число четырехзначное')
else
writeln('число не четырехзначное');
end.

5.
var

a:array[1..10]of integer;
i:byte;

begin

for i:=1 to 10 do
readln(a[i]);

for i:=1 to 10 do begin
 if a[i] = 2 then
writeln('да есть');
break;
end;
end.
goldservicepro
1. отметьте все правильно записанные формулы. =2*a3*b2   =a1+сумм(b1: c3)   2. отметьте все правильные адреса ячеек и диапазонов электронной таблицы.   a5: b8 c7: b16 3. сколько ячеек входит в диапазон a7: b12? ответ:   12  4. в электронной таблице выделены 20 ячеек, расположенных в столбце h, начиная со строки 9. запишите адрес выделенного диапазона.   ответ: h9: h28 5. в электронной таблице выделен диапазон из 8 ячеек, расположенный в столбцах a и b. правый нижний угол диапазона находится в ячейке b8. запишите адрес диапазона.   ответ: a5: b8 6. в электронной таблице выделен диапазон из 9 ячеек, расположенный в столбцах c, d и e. правый нижний угол диапазона находится в ячейке e8. запишите адрес диапазона. ответ:   c6: e8 7. какую формулу нужно записать в ячейку b5, чтобы вычислить значение x по формуле, на рисунке? ответ:   8. запишите адрес выделенного диапазона. ответ:   9. запишите адрес выделенного диапазона. ответ:     10. замените формулу, используя один вызов функции сумм:=a3+a4+a5+b3+b4+b5 ответ:   =сумм(a3: b5) 11. замените формулу, используя два вызова функции сумм:=a3+a4+a5+b7+b8+b9+c7+c8+c9 ответ:   =сумм(a3: c9)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу которая вычисляет значение выражения корень икс в 4 степени плнаписать программу которая вычисляет значение выражения корень икс в 4 степени плюс корень в модуле икс плюс 1юс корень в модуле икс плюс 1 2 нужно сделать
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

bulenbeiser
margarita25061961
lenapopovich556510
dmitrievanata83538
Natalya1895
Pilotmi247074
Наталья
oksanashabanovadc3197
keti0290103
Филиппович_Николаевич
Палкина-Дроздова
annino
omigunova39
predatorfishing608
Голосова-Лобанов1555