Казахстан — полиэтничное государство. Земля Казахстана издавна стала домом для представителей более 130 этносов. Этому разные причины: исторические, политические, социальные. Еще несколько веков назад в казахских степях стали появляться вольные люди. Здесь оседали российские крестьяне, пришедшие в поисках свободных земель, казаки, призванные для охраны границ Российской империи. В XIX в. на территорию современного Казахстана переселилось множество уйгуров и дунган, бежавших из Китая в поисках спокойствия и безопасности. Большая волна русских, украинских, белорусских, польских, болгарских переселенцев со своими семьями, домашним скарбом и скотом переселились в казахские степи и предгорья в ходе осуществления столыпинских реформ.
В 30-40-ые гг. XX в. в Казахстан были насильственно переселены корейцы, немцы Поволжья и Кавказа, чеченцы, ингуши, турки-месхетинцы, представители многих других народов. В послевоенное время в Казахстан устремились десятки тысяч людей из всех регионов СССР — на объекты «великих строек коммунизма», для покорения целинных земель. Казахстан — полиэтничная страна, и основа ее политической стабильности — межэтническое согласие. В Казахстане создана и действует правовая база, в основе которой лежит гражданская и политическая общность всех граждан, обеспечивающая равенство прав и свобод всех граждан, независимо от их этнической или конфессиональной принадлежности. Этот принцип лежит в основе межэтнической политики государства.
Объяснение:
Казахстан — полиэтничное государство. Земля Казахстана издавна стала домом для представителей более 130 этносов. Этому разные причины: исторические, политические, социальные. Еще несколько веков назад в казахских степях стали появляться вольные люди. Здесь оседали российские крестьяне, пришедшие в поисках свободных земель, казаки, призванные для охраны границ Российской империи. В XIX в. на территорию современного Казахстана переселилось множество уйгуров и дунган, бежавших из Китая в поисках спокойствия и безопасности. Большая волна русских, украинских, белорусских, польских, болгарских переселенцев со своими семьями, домашним скарбом и скотом переселились в казахские степи и предгорья в ходе осуществления столыпинских реформ.
В 30-40-ые гг. XX в. в Казахстан были насильственно переселены корейцы, немцы Поволжья и Кавказа, чеченцы, ингуши, турки-месхетинцы, представители многих других народов. В послевоенное время в Казахстан устремились десятки тысяч людей из всех регионов СССР — на объекты «великих строек коммунизма», для покорения целинных земель. Казахстан — полиэтничная страна, и основа ее политической стабильности — межэтническое согласие. В Казахстане создана и действует правовая база, в основе которой лежит гражданская и политическая общность всех граждан, обеспечивающая равенство прав и свобод всех граждан, независимо от их этнической или конфессиональной принадлежности. Этот принцип лежит в основе межэтнической политики государства.
Поделитесь своими знаниями, ответьте на вопрос:
15. Написать программу, которая после введенного с клавиатуры числа в диапазоне от 1 до 999, обозначающего денежную единицу, дописывает слово “рубль” в правильной форме. Например, 12 рублей, 21 рубль и т.д. Рекоменду-ется использовать оператор “Case”. Вычисления организовать в цикле, т.е. после печати одного значения программа должна вывести запрос: “закончить рабо-ту?”. При отрицательном ответе вводятся следующие данные и т.д. При органи-зации цикла операторы цикла не использовать.
#include <iostream>
#include <cmath>
using namespace std;
int main() {
ios::sync_with_stdio(0);
cin.tie(0);
double b, res = 0;
cin >> b;
for (int i = 1; i <= b; i++)
{
res += 1/(pow(i,2));
}
cout<<res;
}
Как по мне - это идеальное решение, но жаль на C++)
Не забывай, что на этом сайте можно не только под Pascal прогать))
Если тебе нужно отправить файл этой проги в тестирующую систему, но у тебя нет C++, то можешь в комментарии написать свой vk, скину тебе cpp файл с кодом, а ты его в тестирующую систему пошлёшь)