myxa120283
?>

Написать программу которая записывает в файл все чётные числа (от 1 до 9) при вводе нечётного числа выдаётся сообщение об ошибке.программа на с++.заранее !

Информатика

Ответы

apro3444595
Const  n = 10; var   a: array [1..n] of integer;   i: integer; begin   // ввод и обработка массива   for i : = 1 to n do begin     write('введите ', i, ' элемент -> ');     readln(a[i]);     if (a[i] mod 2 = 0) then       a[i] += 2     else       a[i] : = 0   end;   // вывод полученного массива на экран   write('массив: ');   for i : = 1 to n do begin     write(a[i], ' ');   end; end.
Руслан Руденко1262
Pascalabc.net 3.3.5, сборка 1660 от 20.04.2018 внимание! если программа не работает, обновите версию! begin   var a: =arrrandom(readinteger('n='),0,9); a.println;   a.groupby(t-> t).select(t-> (t.key,t.(t-> t[0])           .foreach(t-> writeln(t[0],' - ',t[1])) end. пример n= 100 5 7 6 0 1 3 1 4 9 2 8 7 5 2 1 6 1 6 6 6 1 0 1 2 4 9 7 0 5 6 2 7 3 3 1 5 7 5 9 8 1 8 7 8 8 7 3 2 4 4 5 6 8 3 9 4 5 3 6 2 6 0 9 3 9 0 4 2 1 6 9 6 7 7 5 3 3 3 3 7 6 4 5 0 0 5 8 0 4 6 9 3 8 6 1 0 9 3 8 7 0 - 9 1 - 10 2 - 7 3 - 13 4 - 8 5 - 10 6 - 14 7 - 11 8 - 9 9 - 9

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу которая записывает в файл все чётные числа (от 1 до 9) при вводе нечётного числа выдаётся сообщение об ошибке.программа на с++.заранее !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

anastasiya613
SVETLANAluiza1534
bestform
mlf26
olkay
zvanton
Andrei_Mariya
Павловна897
Konstantin_Vadimirovich
kim-1971
Immortal3331
elenabarskova7145
Зинина-Олесия
danceplusru
selena77