Геннадьевич-Тимофеева158
?>

Изи (35 ! ) каждая бактерия делится на две в течении одной минуты. в начальный момент имеется одна бактерия. составьте программу, которая рассчитывает количество бактерии на заданное вами целое значение момента времени. вот программа через while: (фото) надо сделать 2 ! одну через repeat, другую через !

Информатика

Ответы

Alsergus7811
Const  nx = 11; mx = 11; var  x: array[1..nx, 1..mx] of integer; r: real;   i, j, k, z,g,n,m,t: integer; begin k: =1; writeln('введите число строк n '); read(n); writeln('введите число столбцов m '); read(m);   writeln('исходный массив'); for i : = 1 to n do begin    for j : = 1 to m do begin            x[i, j]: =k;       write(x[i, j]: 4);         k: = k+2;     end;     writeln;   end;   end.
teashop
Графический интерфейс пользователя это некоторая среда, воспроизводящая элементы графического характера, необходимая для более наглядного взаимодействия пользователя с программой(то есть gui программе вобще не нужен, так как данные в поргу поступают из файла или считываею с некоторого порта, идентично выводятся(ведь монитор и клавы тоже подключены к соответствующим пример графического интерфейса это например x11, позволяет выводить информацию(бесполезные сведенья) на экран монитора(для вывода рисунка на принтер графический интерфейс не нужен) в графическом виде, то есть в виде точек. не путать с интуитивным интерфейсом, который позволяет также создавать формы, содержащие интуитивнопонятные элементы .

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Изи (35 ! ) каждая бактерия делится на две в течении одной минуты. в начальный момент имеется одна бактерия. составьте программу, которая рассчитывает количество бактерии на заданное вами целое значение момента времени. вот программа через while: (фото) надо сделать 2 ! одну через repeat, другую через !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Elizavetaborisovna1992
vvb1383
platonovkosty
akrivoz
mzubenko6
dionissia2
aromastil88
lechocolat
геннадиевна2001
Орлова
Coffee3862
mvolkov8
Erikhovich
Nikolaevich
gallush9