ibird777
?>

Напишите программу( c++) для вычисления значения выражения ((sinx+cosx)/(cosx-sinx))*tgxy надо!

Информатика

Ответы

venera2611

ответ:

#include

#include

using namespace std;

int main() {

  int x,y;

  cin > > x > > y;

  cout < <   ((sin(x)+cos(x))/(cos(x)-sin(*tan(x*y);  

}

объяснение:

kbndbyb6
Uses  crt; var  item, rub, doll: real;     job: integer; begin      writeln('введите курс ру по  отношению  к дол: ');   read(item); //вводим курс рубль-доллар  writeln('перевести из (рубля в доллар(2)) или (доллар в рубль(');   read(job); //вводим режим  case job of  2:       begin        writeln('введите кол-во рублей: ');           read(rub); //вводим рубль          rub : = rub / item;         writeln('doll = ',rub); end; 1:       begin        writeln('введите кол- во долларов: ');         read(doll); //вводим доллар        doll : = doll * item;           writeln('rub = ',doll); end;   end;           end.
И.Д.1065
Var  a, b, c: integer; begin  writeln('введите первое число');   readln(a);   writeln('введите второе число');   readln(b);   writeln('введите третье число');   readln(c);   if (a > b) and (a > c) and (b > c) then writeln(a, b, c) else    if (b > a) and (b > c) and (a > c) then writeln(b, a, c) else  if (c > a) and (c > b) and (b > a) then writeln(c, b, a) else  if (a > b) and (a > c) and (c > b) then writeln(a, c, b) else  if (b > a) and (b > c) and (c > a) then writeln(b, c, a) else  if (c > a) and (c > b) and (a > b) then writeln(c, a, b); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу( c++) для вычисления значения выражения ((sinx+cosx)/(cosx-sinx))*tgxy надо!
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Pavlushina-Novikova
alenaya69918
iqtoy2010
Гаврилаш
jardi
ВасильевнаСергей
spodobnyi
avdeevana
Golubovskayairina
Vikkitrip
ziyaevak
Мануэлла
Ольга тимур
martabunova
UvarovAndrei
▲