ngz55
?>

Впроцессе научного эксперимента ведётся наблюдение за давлением. цена деления прибора - 0, 5*10 3 паскаля. давление меняется от 500*10 3 до 1500*10 3 паскалей. какое минимально возможное количество бит необходимо для записи одного значения давления? ​

Информатика

Ответы

slavutich-plus2

Объяснение:

Вот что я нашла по этому

1) Определите значение переменной «a» после выполнения фрагмента программы: a = 10; if ( a > 5 ) a = a + 12; else { a = a - 7; if ( a > 5 ) a = a + 12; else a = a - 7;} *

2) Определите значение переменной «a» после выполнения фрагмента программы: a = 10; if ( a < 5 ) a += 12; else a -= 7; *

Определите значение переменной «a» после выполнения фрагмента программы: a = 10; b = 5; if (!(a < 5) ) a = 5; *

Какую логическую операцию нужно добавить в программу вместо многоточия, чтобы значение переменной «a» после выполнения фрагмента программы стало равно 15? a = 10; b = 5; if ( a < 1 ... a > b ) a = a - 5; else a = a + 5;

Определите значение переменной «a» после выполнения фрагмента программы: a = 10; b = 5; if ( a > 1 || a < b) a = a - 5; if ( a > 1 && a == b) a = a - 5; *

Определите значение переменной «a» после выполнения фрагмента программы: a = 10; if ( a < 5 ) a += 12; else { a -= 7; if ( a < 5 ) a + =12; else a -= 7;} *

Какую логическую операцию нужно добавить в программу вместо многоточия, чтобы значение переменной «a» после выполнения фрагмента программы стало равно 17? a = 10; b = 5; if ( a > 1 ... a < b ) a = a - 7; else a = a + 7;

Определите значение переменной «a» после выполнения фрагмента программы: a = 10; if ( a < 5 ) a = 5; *

Определите значение переменной «a» после выполнения фрагмента программы: a = 10; if ( a < 15 ) a += 12; else a -= 7; *

Определите значение переменной «a» после выполнения фрагмента программы: a = 10; b = 3; if ( a > b ) b = b + 12; else {a = a - 7; if ( a > b ) a = a + 12; else a = a - 7;} *

Какую логическую операцию нужно добавить в программу вместо многоточия, чтобы значение переменной «a» после выполнения фрагмента программы стало равно 3? a = 10; b = 5; if ( a < 1 ... a > b ) a = a - 7; else a = a + 7; *

Определите значение переменной «a» после выполнения фрагмента программы: a = 10; b = 5; if ( a > 1 && a < b ) a = a - 5; if ( a > 1 && a == b ) a = a - 5; *

Определите значение переменной «a» после выполнения фрагмента программы: a = 10; b = 5; if ( a > 5 && a < b ) a = a - 5; *

Определите значение переменной «a» после выполнения фрагмента программы: a = 10; if ( a > 5 ) a = 12; *

Сорян это только что я нашла


Определите значение переменной «a» после выполнения фрагмента программы: a = 10 b = 3 if a > b: b
kazanoop

for i in range(13):

 if i == 1:

    print('Январь');

 elif i == 2:

  print('Февраль');

 elif i == 3:

  print('Март');

 elif i == 4:

  print('Апрель');

 elif i == 5:

  print('Май');

 elif i == 6:

  print('Июнь');

 elif i == 7:

  print('Июль');

 elif i == 8:

  print('Август');

 elif i == 9:

  print('Сентябрь');

 elif i == 10:

  print('Октябрь');

  elif i == 11:

  print('Ноябрь');

  elif i == 12:

  print('Декабрь');

 else:

       print('Нет такого месяца');

i = 0

while i < 12:

 i = i +1

 if i == 1:

    print('Январь');

 elif i == 2:

  print('Февраль');

 elif i == 3:

  print('Март');

 elif i == 4:

  print('Апрель');

 elif i == 5:

  print('Май');

 elif i == 6:

  print('Июнь');

 elif i == 7:

  print('Июль');

 elif i == 8:

  print('Август');

 elif i == 9:

  print('Сентябрь');

 elif i == 10:

  print('Октябрь');

  elif i == 11:

  print('Ноябрь');

  elif i == 12:

  print('Декабрь');

 else:

       print('Нет такого месяца');

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Впроцессе научного эксперимента ведётся наблюдение за давлением. цена деления прибора - 0, 5*10 3 паскаля. давление меняется от 500*10 3 до 1500*10 3 паскалей. какое минимально возможное количество бит необходимо для записи одного значения давления? ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

oafanasiev41
omigunova39
meu72
kuharhuks
aidapiltoyan43
eeirikh
k-serga1
milkline-nn
Андреевнатест707
Natalya
merzlikinairena
Vs1377
Андреевна-Арзуманян1109
Коваль1974
irohmichaelchikaodiri