Половников1964
?>

Обязательно на basic! Составить программу ввода величины T- времени в течение суток, и выдачи текста: «Вы уже проснулись?», если t<10; «Не пора ли обедать?», если t=12; «Еще не вечер!», если t>=18; «Как работается?», в остальных случаях.

Информатика

Ответы

Любовь-Волков1205

#include <stdlib.h>

#include <time.h>

#include <iostream>

using namespace std;

#define N 16

void main()

{

   int randomNumbers[N];

   srand(time(NULL));

   for (int i = 0;i < N; i++)

   {

       randomNumbers[i] = rand() % 40 - 20;

       cout << "randomNumber[" << i << "] = " << randomNumbers[i] << endl;

   }

   cout << endl;

   int counter = 0;

   for (int i = 0; i < N; i++)

   {

       if (randomNumbers[i] < 0)

       {

           counter++;

       }

   }

   cout << "counter = " << counter << endl;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Обязательно на basic! Составить программу ввода величины T- времени в течение суток, и выдачи текста: «Вы уже проснулись?», если t<10; «Не пора ли обедать?», если t=12; «Еще не вечер!», если t>=18; «Как работается?», в остальных случаях.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tarhan1221
bb495
Екатерина15
shturman-765255
Карен
danielianruz
Андрей-Викторовна1910
TatyanaVladimirovich
larazaytseva
Coffee3862
svetavalera
Azarova Anastasiya1707
Шитенков
trubchaninova71511
alekseev13602
▲