?>
Каждый день Игорь заходит в кондитерскую и покупает кекс за A рублей и B копеек. Напишите программу, которая рассчитает, сколько всего Игорь потратит денег за N дней с учетом того, что в день он покупает только один кекс. Программа должна выводить два числа: количество всего рублей и количество копеек, потраченных Игорем за N дней. Входные данные:2504Выходные данные:100Требуется расписать каждый этап
Ответы
handsfree = true;
var
a: array[1..100] of real;
i, n: integer;
min, max: real;
k: integer;
begin
{ввод массива}
if handsfree then
n := random(20) + 5
else begin
write('n = ');
readln(n);
end;
writeln('Данные массива:');
for i := 1 to n do
begin
if handsfree then begin
a[i] := random(100);
write(a[i], ' ');
end
else readln(a[i]);
end;
writeln();
{подсчет элементов}
k := 0;
for i := 1 to n do
if a[i] > 5 then k := k + 1;
writeln(k);
end.