ikuvila5484
?>

Задание 4. Массив содержит значения отметок 22 учащихся класса за контрольную работу (случайные числа от 2 до 10 После работы над ошибками учащиеся переписали работу и получили отметки на выше (кроме тех, кто получил 10). Составьте программу, которая вы- водит отметки, полученные учениками первоначально и после работы над ошибками.

Информатика

Ответы

Yarovitsin

python

from random import randint

points = [randint(2, 10) for _ in range(22)]

print(points)

for index in range(22):

 if points[index] != 10:

   points[index] += 1

print(points)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задание 4. Массив содержит значения отметок 22 учащихся класса за контрольную работу (случайные числа от 2 до 10 После работы над ошибками учащиеся переписали работу и получили отметки на выше (кроме тех, кто получил 10). Составьте программу, которая вы- водит отметки, полученные учениками первоначально и после работы над ошибками.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

shoko-2379
Coffee3862
nanasergevn
alexey
troyasport
olgapotapova
ElenaSkvortsova2
billl24
Posadskii-Sergeevna
gk230650
Azat859
antilopa001
vlsvergun59
starh
tata-novik
▲