В массиве хранятся данные о ежедневной температуре в течение августа(случайные числа от 15 до 25составьте программу для нахождения среднемесячной температуры. C++
В массиве хранятся данные о ежедневной температуре в течение августа(случайные числа от 15 до 25составьте программу для нахождения среднемесячной температуры. C++
Program z;
uses crt;
var
s,x,i:real;
begin
clrsc;
x:=0
for i:=1 to 30 do begin
writeln('введите температуру');
readln(x);
sr:=sr+x;
end;
y:=sr/30;
writeln('ср темп равна',y);
readln;
end.
Объяснение: