Поделитесь своими знаниями, ответьте на вопрос:
надо написать программу в Паскале Как известно, чтобы построить график какой-либо математической функции, необходимо определить ее значения в различных точках заданного промежутка. С программы на языке Паскаль смоделируй вычисление всех значений функции y= x^2 + 5, если x принадлежит отрезку [-5; 7]. Программа должна выводить ответ в виде таблицы:x=…. y=…..x=…. y=…..……………
program Chernovik;
var x: integer;
begin
for x:=-5 to 7 do
writeln ('x = ',x:2,'y = ':7,sqr(x)+5)
end.
Объяснение:
Цикл со счётчиком