Stasyadoma
?>

напишите программу которая получает с клавиатуры количество повторений и выводит столько же раз какое нибудь сообщение? (информатика, 8 класс) ​

Информатика

Ответы

сузанна_Людмила
Четное число делится на два, а кратное пяти делится на пять, поэтому число должно делиться без остатка на 2х5=10

// PascalABC.NET 3.0,сборка 1076
begin
  var n:=ReadInteger('Длина последовательности: ');
  var a:=ArrRandom(n,-50,50);
  Writeln('Исходная последовательность');
  a.Println;
  Writeln('Сумма элементов: ',a.Sum);
  Write('Кол-во четных, кратных пяти: ');
  Writeln(a.Where(x-> x mod 10 = 0).Count)
end.

Тестовое решение:
Длина последовательности: 20
Исходная последовательность
-4 21 -21 -23 14 -39 -12 1 -7 4 17 -45 30 -48 -19 -12 27 -46 -37 15
Сумма элементов: -184
Кол-во четных, кратных пяти: 1

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

напишите программу которая получает с клавиатуры количество повторений и выводит столько же раз какое нибудь сообщение? (информатика, 8 класс) ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

marim1994361
borisova-valeriya
Банова_Елена431
chernova1exei862
kuk-nina
Кирилл_Гульницкий
avdeevana
Vladimirovich58
kriapex
Columbia777
fedorenkoroman
yana799707
fedoseevalyubov
metegina4
soclive7762