marinatehnomaster21
?>

Написать программу, которая выставляла бы отметки за пройденный тест. Известно, что в тесте 10 вопросов. Градация оценок: • 10-9 правильных ответов - 5 • 8-7 правильных ответов - 4 • 6-4 правильных ответа - 3 • 3-0 правильных ответов - 2

Информатика

Ответы

Элизбарян

#include <iostream>

int gg(int k, int p, double m)

{

p = (k >= p) ? p : p / k;

return (m * 2 * p);

}

int main()

{

int k, p;

double m;

std::cout << "Сколько котлет можно одновременно положить на сковороду ? ";

std::cin >> k;

std::cout << "Сколько минут жарится одна сторона котлеты ? ";

std::cin >> m;

std::cout << "Сколько котлет вы будете жарить ? ";

std::cin >> p;

std::cout << p << " котлет пожарятся с двух сторон минимум за " << gg(k, p, m) << " минут";

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая выставляла бы отметки за пройденный тест. Известно, что в тесте 10 вопросов. Градация оценок: • 10-9 правильных ответов - 5 • 8-7 правильных ответов - 4 • 6-4 правильных ответа - 3 • 3-0 правильных ответов - 2
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zanthia94
vettime625
lazu8375
Матвеев
Екатерина_Кирушев
Карева Даниил1537
Kulikovvl9
Vkois56
mariia39
Диана-Николаевна377
silantyevevgeny
iptsr4968
Анатолий
Shcherbakov_Artur1781
Astrians
▲