afomin63
?>

сделать блок схему для данной задачи. составить программу которая запрашивает ввод температуры тела человека и определяет здоров или болен var a: real; begin write ('Ваша температура: '); read(a); if (a>=35) and (a<=37.5) then writeln ('Вы здоровы!') else writeln ('Вы больны!'); end.

Информатика

Ответы

barinovmisha2013
#!/usr/bin/env python
# coding: utf-8
"""Определение типа треугольника по сторонам.
Python 2.X.
"""

msg = 'Введите стороны треугольника: '
input = raw_input(msg).split()

try:
    a, b, c = [float(i) for i in input]
except ValueError:
    print('Введены не числовые значения! Выход...')
    quit()

if (a >= b + c or
    b >= a + c or
    c >= a + b):
    print('Не', end=' ')
elif a ** 2 + b ** 2 == c ** 2:
    print('Прямоугольный', end=' ')
elif (a ** 2 + b ** 2 > c ** 2 and
      a ** 2 + c ** 2 > b ** 2 and
      c ** 2 + b ** 2 > a ** 2):
    print('Остроугольный', end=' ')
else:
    print('Тупоугольный', end=' ')
print('треугольник')

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

сделать блок схему для данной задачи. составить программу которая запрашивает ввод температуры тела человека и определяет здоров или болен var a: real; begin write ('Ваша температура: '); read(a); if (a>=35) and (a<=37.5) then writeln ('Вы здоровы!') else writeln ('Вы больны!'); end.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

akustov55
egorov
satinvova
Maksimova-Shorokhov303
Obukhov-Buriko
BirUlek215
modos201276
gabbro19975650
titancore
KseniGum9
mgrunova
olelukoya4
Васильевичь Виктория457
Ka-tja78
ayanrsadykov