krasnobaevdj3
?>

Напишите программу для уравнения, фотография которого будет приложена ниже, в Паскале АBC

Информатика

Ответы

ritckshulga20112
В задании ошибка: Одномерный массив из 6 элементовПоменять местами 5-ый и 7-ой элементы 



#include <iostream>
#include <stdlib.h>      
#include <time.h>    

void Swap(int & a, int & b) {int t = a; a = b; b = t;}

int main(){
    srand(time(NULL));

    const int n = 6;
    int f[n], s[n];

    for (unsigned int i = 0; i < n; ++i) {
        f[i] = rand() % 12 + 5;
        s[i] = f[i];
    }

    // Меняем 5 и 6 элементы местами
    Swap(s[4], s[5]);
    s[3] *= 3;

    std::cout << "First: ";
    for (unsigned int i = 0; i < n; ++i) {
        std::cout << f[i] << ", ";
    }
    std::cout << std::endl;

    std::cout << "Second: ";
    for (unsigned int i = 0; i < n; ++i) {
        std::cout << s[i] << ", ";
    }
    std::cout << std::endl;
    return 0;
}
  

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу для уравнения, фотография которого будет приложена ниже, в Паскале АBC
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

serzhs869
vadimnechaev23150
marinamarinazmeeva2444
Semenovt
Александрович Андреевна
Alena824
kengyra
ЕленаГерасимова
ann328389
sherifovaelina
daryagulyaeva
Викторович Попков
homeo85
rastockin8410
ag-modul