Напишите программу, которая решает линейное уравнение (ax + b = 0 Значение коэффициентов получаем от пользователя. Организуйтедиалог программы с пользователем. Вставьте код.Питон
#include <iostream> using namespace std; int main() { setlocale(0,""); // это что бы на русском было cout<<" Сижу за решеткой в темнице сырой."<<endl; cout<<"Вскормленный в неволе орел молодой,"<<endl; cout<<"Мой грустный товарищ, махая крылом,"<<endl; cout<<"Кровавую пищу клюет под окном,"<<endl; cout<<"Клюет, и бросает, и смотрит в окно,"<<endl; cout<<"Как будто со мною задумал одно;"<<endl; cout<<"Зовет меня взглядом и криком своим"<<endl; cout<<"И вымолвить хочет: «Давай улетим!"<<endl; cout<<"Мы вольные птицы; пора, брат, пора!"<<endl; cout<<"Туда, где за тучей белеет гора,"<<endl; cout<<"Туда, где синеют морские края,"<<endl; cout<<"Туда, где гуляем лишь ветер... да я!..»"<<endl; return 0; }
using namespace std;
int main()
{
setlocale(0,""); // это что бы на русском было
cout<<" Сижу за решеткой в темнице сырой."<<endl;
cout<<"Вскормленный в неволе орел молодой,"<<endl;
cout<<"Мой грустный товарищ, махая крылом,"<<endl;
cout<<"Кровавую пищу клюет под окном,"<<endl;
cout<<"Клюет, и бросает, и смотрит в окно,"<<endl;
cout<<"Как будто со мною задумал одно;"<<endl;
cout<<"Зовет меня взглядом и криком своим"<<endl;
cout<<"И вымолвить хочет: «Давай улетим!"<<endl;
cout<<"Мы вольные птицы; пора, брат, пора!"<<endl;
cout<<"Туда, где за тучей белеет гора,"<<endl;
cout<<"Туда, где синеют морские края,"<<endl;
cout<<"Туда, где гуляем лишь ветер... да я!..»"<<endl;
return 0;
}