Marina658
?>

Дан целочисленный массив положительных элементов. Разработайте алгоритм и напишите программу, которая находит количество нечетных элементов массива, кратных 5 и заменяет все четные элементы, не кратные 5, на это количество

Информатика

Ответы

Джамал1009

1 задача:

#include <iostream>

#include <locale>

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   for (int i = 0; i < 10; i++)

       cout << "Привет, меня зовут..." << endl;

   return 0;

}


2 задача:

#include <iostream>

#include <locale>

#include <cstdlib>

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   int num = rand() % (20 - 5 + 1) + 5;

   for (int i = 0; i < num; i++)

       cout << "Привет, меня зовут..." << endl;

   return 0;

}


3 задача:

#include <iostream>

#include <locale>

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   int num;

   int sum = 0;

   cout << "Введите число: ";

   cin >> num;

   if (num >= 0)

   {

       for (int i = 0; i <= num; i++)

           sum += i;

   }

   else

   {

       for (int i = 0; i >= num; i--)

           sum += i;

   }

   cout << "Сумма = " << sum;

   return 0;

}


1. вывести 10 раз сообщение меня зовут . при цикла. 2. реализовать предыдущую , только количество
1. вывести 10 раз сообщение меня зовут . при цикла. 2. реализовать предыдущую , только количество
1. вывести 10 раз сообщение меня зовут . при цикла. 2. реализовать предыдущую , только количество

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дан целочисленный массив положительных элементов. Разработайте алгоритм и напишите программу, которая находит количество нечетных элементов массива, кратных 5 и заменяет все четные элементы, не кратные 5, на это количество
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dentalfamily
Элизбарян
Эрендженова
fafina12586
Дмитрий_Пергамент669
50 . логические выражения: 2, 4, 6, 8, 10
annodomini1
Monstr13
ustinovalubov6666
kuziv31
jakushkinn
mzia-mzia-60682
bakerkirill
tanyamurashova11352
kuziv31
arturcristian
▲