массив содержит значение роста 10 учеников в сантиметрах (случайные числа от 155 до 190 Составьте программу перевода этих значений в метры.Тип элементов исходного массива должен быть вещественным.
массив содержит значение роста 10 учеников в сантиметрах (случайные числа от 155 до 190 Составьте программу перевода этих значений в метры.Тип элементов исходного массива должен быть вещественным.
var a:array [1..20] of real;
n,i,k:integer;
begin
write('Введите кол-во учеников ');
readln(n);
write('Рост учеников в сантиметрах: ');
for i:=1 to n do
begin
a[i]:=random(155, 190);
write(a[i],' ');
end;
writeln('');
write('Рост учеников в метрах: ');
for i:=1 to n do
begin
a[i]:=a[i]/100;
write(a[i],' ');
end;
end.
Объяснение: