Агибалов428
?>

Евгений открыл пончишную в таком удачном месте и с таким удачным составом пончиков, что уже в первый день перестал справляться с заказами Формат входных данных Программа получает на вход число n (0 <= n <= 1000) Формат выходных данных Программа выводит на экран n пончиков, где каждый пончик это открывающая круглая скобка, строчная латинская буква o, закрывающая круглая скобка. После каждого пончика идёт шлейф из сахарной пудры в виде двух точек. Пончики выводятся подряд, разделённые только пудрой. В программе нельзя использовать ветвления, циклы и функции/процедуры кроме стандартных int, input, print. Язык: Python.

Информатика

Ответы

Александра_Наталья1417

1.

program ll1;

var A: array[1..20] of integer;

i: integer;

begin

Randomize;

for i:=1 to 20 do

begin

A[i]:=random();

if A[i] mod 2 = 0 then writeln(A[i]);

end;

end.

2 .

program ll1;

const N = 20;

var A: array[1..20, 1..20] of integer;

i, j, k: integer;

begin

for i:=1 to N do

for j:=1 to N do

begin

readln(A[i, j]);

if (A[i, j] >= 0) and (A[i, j] < 10) then

k:=k+1;

end;

writeln(k);

end.

3.

program ll1;

var A: array[1..20] of integer;

k, x, y: integer;

begin

Randomize;

readln(x);

readln(y);

for k:=1 to 20 do

begin

A[k]:=random();

if A[k] >= 0 then

A[k]:=x;

else

A[k]:=y;

end;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Евгений открыл пончишную в таком удачном месте и с таким удачным составом пончиков, что уже в первый день перестал справляться с заказами Формат входных данных Программа получает на вход число n (0 <= n <= 1000) Формат выходных данных Программа выводит на экран n пончиков, где каждый пончик это открывающая круглая скобка, строчная латинская буква o, закрывающая круглая скобка. После каждого пончика идёт шлейф из сахарной пудры в виде двух точек. Пончики выводятся подряд, разделённые только пудрой. В программе нельзя использовать ветвления, циклы и функции/процедуры кроме стандартных int, input, print. Язык: Python.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tatur-642789
bmargarita
olimov9
ПетросовичЗаславский
Elizavetaborisovna1992
akopovarch
struev2003260
Александр734
dmdlir
Viktorovna
rusdtver
Irina1435
ganul
gordeevadesign2986
Anna-Miron
▲