priemni451
?>

4. Написать программу к задаче. Найти значение функции у, если у = 3х + 2 при х > 0 и у = х2 при х ≤ 0.

Информатика

Ответы

lorsam36

program n1;

var x:integer;

begin  

  writeln('Введите x');

  readln(x);

  if x>0 then

     writeln('Значение функции у=', 3*x+2)

  else

     writeln('Значение функции у=', x*x)

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

4. Написать программу к задаче. Найти значение функции у, если у = 3х + 2 при х > 0 и у = х2 при х ≤ 0.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Yelena1409
elozinskaya
lika080489
Анастасия1097
КараханянКусков
alekseymedvedev1981
mariapronina720126
lovel24
Valentina1520
Gainalii1912
enot1975
Svetlana191
Chistov9721209
Olga-Rauisovna