bufetkonfet53
?>

написать программу тема множестваданы 2 символьные строки. Построить 3 строку, в которую войдут только общие символы первых 2 строк​

Информатика

Ответы

Рамиль211
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
  var a:=ArrRandom(ReadInteger('n='),1,99);
  a.Println;
  var k:=ReadInteger('k=');
  Writeln('Сумма чисел, кратных ',k,': ',
    a.Where(x->x mod k=0).Sum)
end.

Тестовое решение:
n= 18
45 17 36 15 65 17 97 44 49 43 60 51 66 72 18 55 71 85
k= 12
Сумма чисел, кратных 12: 168

// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
  var a:=ArrRandom(ReadInteger('n='),1,20);
  a.Println;
  a.Where((x,i)->x=i+1).Println
end.

Тестовое решение:
n= 16
17 2 1 14 20 19 10 3 9 15 14 4 2 7 2 16
2 9 16

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

написать программу тема множестваданы 2 символьные строки. Построить 3 строку, в которую войдут только общие символы первых 2 строк​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

asyaurkova
Владислав-Александр32
rodin4010
Natakarpova75732
ryadovboxing
aetolstih
marketing601
Vasilevich Fokin
anadtacia03108988
Vrezh
sergeykirushev
dumpler
mishagoride885
ЕВгений_денис643
admiralbany