mrubleva42
?>

Написать программу, которая запрашивает n целых чисел, находит их произведение и выводит его на экран. Python or pascal(кал)

Информатика

Ответы

artemkolchanov24

program proiz;

var i,n,proizv: integer;

begin

proizv:=1;

writeln('Сколько чисел будем вводить? (введите целое число)');

readln(n);

for i:=1 to n do

begin

writeln('Введите ',i,' число');

read(n);

proizv:=proizv*n

end;

writeln('Произведение введенных чисел =  ',proizv);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая запрашивает n целых чисел, находит их произведение и выводит его на экран. Python or pascal(кал)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

родичева1812
Екатерина1979
delo1005
atenza3736
Moroshkina-Aristova2011
mdubov59
evgeniipetrosov
proh-dorohova5244
shabunina17
lanac3po
DmitrievnaVera
nadejdashin508
vse-v-sad-sdesign
cosmetic89
vitbond12