Милита1065
?>

В некотором населённом пункте n=25 домов. Считайте жильцов дома случайным числом из диапазона от 50 до 180 человек. Составьте программу подсчёта количества жителей населённого пункта.

Информатика

Ответы

Dmitrievna Lvovich

program z_5;

var i, s: integer;

a: array [1..25] of integer;

BEGIN

s:=0;

for i:=1 to 25 do begin

a[i]:= random(50, 180);

s:=s + a[i];

end;

writeln('В 25-ти домах ', s , ' жителей.');

END

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

В некотором населённом пункте n=25 домов. Считайте жильцов дома случайным числом из диапазона от 50 до 180 человек. Составьте программу подсчёта количества жителей населённого пункта.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Анатолий
keshka12719
Svetlana1287
andyrvo
Galiaahmatova4447
Melnik Kaveshnikova1746
tvshi
Романенко
bg1967bg
kotikdmytriy11
mir5552
savva-vika
cheberyako2013
goldglobustour725
asparinapti39