ГегамБукреев830
?>

На вход программе подается последовательность целых чисел делящихся на 7, каждое число на отдельной строке. Концом последовательности является любое число не делящееся на 7. Напишите программу, которая выводит члены данной последовательности.

Информатика

Ответы

kate281078

a = []

x = int(input())

while x % 7 == 0:

   a.append(x)

   x = int(input())

print(a)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На вход программе подается последовательность целых чисел делящихся на 7, каждое число на отдельной строке. Концом последовательности является любое число не делящееся на 7. Напишите программу, которая выводит члены данной последовательности.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Dmitrychekov9
vorobyeva6428
stmr29
Павел_Перелыгин
elenaftdv7
ksankaaleks611
shajmasha
lemoh
Елена Ирина
dima0218687
Mariya694
e-liza-k
Yelena1458
PopovViktorovna
ВладимировнаИП37