татьяна1245
?>

ЗАДАЧА C++ Напишите программу, которая считывает число x, а затем пишет его, поставив перед ним х пробелов Формат входных данных Целое не отрицательное число x (Гарантируется, что x не меньше нуля и не больше 9) Формат выходных данных Число x, перед которым стоит x пробелов.

Информатика

Ответы

igevskoemuseumkec

#include <iostream>

using namespace std;

int main() {

   int x;

   cin >> x;

   for (int i = 0; i < x; i++) cout << " ";

   cout << x;

}

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

ЗАДАЧА C++ Напишите программу, которая считывает число x, а затем пишет его, поставив перед ним х пробелов Формат входных данных Целое не отрицательное число x (Гарантируется, что x не меньше нуля и не больше 9) Формат выходных данных Число x, перед которым стоит x пробелов.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Газинурович
Nataliatkachenko1
Shtorm-Shoe
Щербаков33
kseybar
ganorussia
vladislavk-market2
videofanovitch
Solovetzmila
maroseyka
tata-novik
zakaz6354
Anatolevna
lele52
priemni451