vladislavk-market2
?>

с информатикой. Значение функции Напишите программу вычисления значения функции по введеным целым значениям а иб. Формат входных данных На вход программе подаётся два целых числа, каждое на отдельной строке. В первой строке-значение а, во второй строке — значение b. Формат выходных данных Программа должна вывести значение функции по введённым числам а и b.

Информатика

Ответы

tatakypzova

На языке Pascal с описанной функцией в объяснении:

Объяснение:

var

 a, b, c: integer;

 function f(a: integer; b: integer): integer;

  begin

    c:=a+b;

    f:=3*c*sqr(c)+275*sqr(b)-127*a-41

    end;

   begin

    readln(a);

    readln(b);

    writeln(f(a,b))

  end.

Проверил значениями а=2, b=3, на калькуляторе 2555, программа выдает 2555. Функция sqr возводит число в квадрат.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

с информатикой. Значение функции Напишите программу вычисления значения функции по введеным целым значениям а иб. Формат входных данных На вход программе подаётся два целых числа, каждое на отдельной строке. В первой строке-значение а, во второй строке — значение b. Формат выходных данных Программа должна вывести значение функции по введённым числам а и b.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

masum-2011687
Ilin1022
kotikdmytriy11
Александровна1244
Liliya_Ivanova
korotaeva778898
scorpion21c
yanermarina87
eidevyatkina
miumiumeaow
kuliba
sergeevich
mv7095
mihalevskayat
Люблянова_Р.1777